New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Can't get OS9 to install on Beige G3


Post Reply New Thread Subscribe

 
Thread Tools
JonDesign
Guest
 
Posts: n/a

Hello everyone. I just recently picked up an old Beige G3 300mzh. It came with OS 8.0, so I upgraded to 8.6, but now I'm trying to upgrade to 9.0 and it won't let me. I get an error message that tells me I can't install it on my machine and then directs me to read the user manual (which I don't have).

Any ideas?

Thanks in advance for any help you can offer,

Jon
QUOTE Thanks
immdb

 
immdb's Avatar
 
Member Since: Nov 04, 2003
Location: Southern Indiana
Posts: 652
immdb will become famous soon enough
Mac Specs: Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook

immdb is offline
It sounds like you are trying to install using a System 9 disc that was designated for a specific model. You need to have a System 9 disc (the "Boxed" version) that will install on any system.
QUOTE Thanks
Badger
Guest
 
Posts: n/a

Quote:
Originally Posted by JonDesign
Hello everyone. I just recently picked up an old Beige G3 300mzh. It came with OS 8.0, so I upgraded to 8.6, but now I'm trying to upgrade to 9.0 and it won't let me. I get an error message that tells me I can't install it on my machine and then directs me to read the user manual (which I don't have).

Any ideas?

Thanks in advance for any help you can offer,

Jon
I checked an Apple info document; the beige G3 is compatible with all versions of OS 9 including 9.2.2. You can download many Apple service guides at: http://home.earthlink.net/~strahm_s/manuals.html.

In addition to an issue with the type of installer CD noted above OS 9 rquires (much) more RAM than previous systems. I would check that also.
Badger
QUOTE Thanks

Post Reply New Thread Subscribe


« Creepy error messages | Mac OS On Old PowerMac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS9 Install Problem in Panther - HELP! Big Beard OS X - Operating System 2 01-07-2004 11:00 PM
Fears and Questions - Upgrading from OS9 to OSX Panther RamonMedina OS X - Operating System 2 01-03-2004 08:05 PM
n00b in need of tips please (osX install) jonnyturner OS X - Operating System 1 12-23-2003 11:30 AM
Starting OS9 from OSX tr7xl OS X - Operating System 2 09-23-2003 01:27 AM
Having some install issues [HEL]The_Game OS X - Operating System 0 08-26-2003 06:56 PM

All times are GMT -4. The time now is 03:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?