Results 1 to 8 of 8
  1. #1

    quicksilver's Avatar
    Member Since
    Feb 22, 2006
    Location
    Bristol, UK
    Posts
    318
    Specs:
    MBP, 2.0Ghz, 2GB RAM, 120GB HDD, 1991 Powerbook 100, Gen 2 Nano, Gen 1 Touch
    Windows won't connect to the net! Any assistance appreciated.
    Hey guys, I did a search first but found nothing. SOrry if this is a repost.

    I have recently installed XP under Bootcamp, and after some teething problems, got it all up and running.

    Now, I have sorted out the Airport Express and got it to connect, finally.

    My problem is that even though the Windows OS says I'm connected to the network, it won't connect to the internet. I've tried all options in the Windows Network Options, and have copied all IP/Subnet/DNS servers from my OS X setup.

    But nothing! Can anyone tell me what I'm doing wrong?

    On a side note, I haven't used Windows for some years now, and found it really tricky navigating to the Network settings that I needed. Why can't it be the one simple place?

    Anyway, any help would be magically appreciated.!!!!

    Thanks in advance
    Oh...and only pretty girls use Macs...

  2. #2

    quicksilver's Avatar
    Member Since
    Feb 22, 2006
    Location
    Bristol, UK
    Posts
    318
    Specs:
    MBP, 2.0Ghz, 2GB RAM, 120GB HDD, 1991 Powerbook 100, Gen 2 Nano, Gen 1 Touch
    Ok, quick update.

    I'm online with Windows but only by connecting the Ethernet cable directly to the laptop. Hmm, Airport problem? Any suggestions? I have installed Airport Utility for Windows so I'm going to see if there's any problems there. Any help would be appreciated!

    Thanks in advance!
    Oh...and only pretty girls use Macs...

  3. #3
    Tim Quinn
    Guest
    One thing to check is the WEP key.

    Some routers will give a "wireless connection" even if the WEP key is wrong, but the router will not supply a valid ip via DHCP which prevents basically any interation with the network.

    First re-enter your wireless WEP key and see if that works.

    If that doesnt work;
    Open your command prompt (start menu, run, "cmd" )
    Type "ipconfig /all"
    Check the ip address reported, it should be a 192.168.x.x number (if your router auto assigns ip addresses.
    If it comes up with no address, or if the address is a different number then type "ipconfig /release" then "ipconfig /renew"

    Hopefully that helps. Wireless connections are uch a pain on Windows systems

    Tim

    P.S. Oh might also wanna just try unplugging the power fromthe router for 10 seconds. Some older routers end up getting stuck ina loop or crashing their wireless control

  4. #4

    quicksilver's Avatar
    Member Since
    Feb 22, 2006
    Location
    Bristol, UK
    Posts
    318
    Specs:
    MBP, 2.0Ghz, 2GB RAM, 120GB HDD, 1991 Powerbook 100, Gen 2 Nano, Gen 1 Touch
    Thanks for your reply Tim.

    Well, tried all of the above.....nothing.

    It has assigned an IP address, (starts 169.x.x.x so not right!??) but still no internet activity! Hmmph!? Released and renewed but it just hangs.

    Anyone have any other ideas?
    Oh...and only pretty girls use Macs...

  5. #5

    eddiddiums's Avatar
    Member Since
    May 18, 2006
    Location
    Dearborn Michigan
    Posts
    204
    Specs:
    Macbook Pro 15-inch: 2.66GHz
    Out of curiosity, when you have the computer wireless vs wired, are the IP's in the same block?

  6. #6

    alucard's Avatar
    Member Since
    May 29, 2006
    Location
    Hurricane Alley (Florida)
    Posts
    411
    Specs:
    Macbook Pro 2.2GHz Intel i7 W/16GB Ram & 256GB SSD
    if your IP address starts with 169.x.x.x then windows is using the auto assign feature. normally if you are connecting via a wireless or wired router then its usually something like 192.168.x.x. If you know what range your ip addresses are then manually set them up. make sure you have the correct subnet mask (usually 255.255.255.0), DNS server (usually 192.168.x.1) and gateway (usually the same as the DNS server). If it connects wired and do a ipconfig /all and get all the settings. then connect wirelessly and manually put those numbers in. Are you using a router in between your Cable/DSL connection?

  7. #7

    quicksilver's Avatar
    Member Since
    Feb 22, 2006
    Location
    Bristol, UK
    Posts
    318
    Specs:
    MBP, 2.0Ghz, 2GB RAM, 120GB HDD, 1991 Powerbook 100, Gen 2 Nano, Gen 1 Touch
    I have a Cable modem plugged directly into my Airport Express.
    I don't know the range of the ip addresses, how might I discover that?
    Oh...and only pretty girls use Macs...

  8. #8

    alucard's Avatar
    Member Since
    May 29, 2006
    Location
    Hurricane Alley (Florida)
    Posts
    411
    Specs:
    Macbook Pro 2.2GHz Intel i7 W/16GB Ram & 256GB SSD
    A couple questions:

    1. When you are in OSX does the internet work with the cable modem plugged into the Airport Express?

    2. Do you have other computers using the internet or just yours?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows 7 partition won't connect to internet
    By LyonHawk in forum Switcher Hangout
    Replies: 3
    Last Post: 12-01-2012, 02:26 AM
  2. Windows 7 won't let me connect to the internet while running bootcamp
    By otterowen in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 08-03-2012, 06:09 PM
  3. new Extreme won't connect to net
    By 7aull in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 01-06-2010, 08:23 AM
  4. Windows sees wireless network, but won't connect
    By Mactheknife in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 12-19-2006, 09:22 AM
  5. windows can't connect to net
    By precisionelite in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 08-31-2006, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •