New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Printing problem


Post Reply New Thread Subscribe

 
Thread Tools
mcintire
Guest
 
Posts: n/a

I am currently using OS 9.2 on a G4 running Quark 5.1 printing to a Xerox Phaser 790. Font manager is ATM. There are 8 users on the network and we did add extra RAM to the printer. The problem is that sometimes the quark document fails to print (gives a message from the printer), sometimes it just flushes from the printer (no message at all). To work around I tried substituting fonts (usually Helvetica), if that doesn't work I "hide" the art from quark so all the links say "missing". There doesn't seem to be any rhyme or reason...and switching to Indesign is not an option at this time.

Any ideas??
QUOTE Thanks
maxdias

 
Member Since: Feb 06, 2010
Posts: 1
maxdias is on a distinguished road

maxdias is offline
Try and print the document in RASTER Mode. It may print the entire document.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by maxdias View Post
Try and print the document in RASTER Mode. It may print the entire document.
You do realize that this thread is more than 7 years old and the original poster isn't even a valid account anymore, right?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Switching from Windows to OS X without restarting? | Bootcamp Drivers for XP? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Importing video problem woofboy111 Movies and Video 11 04-01-2004 05:22 AM
Panther problem w/ Internet iesinc OS X - Operating System 1 12-22-2003 04:24 PM
Mouse/Trackpad problem - iBook Padawan Switcher Hangout 2 11-19-2003 12:16 AM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 11:21 AM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 06:19 PM

All times are GMT -4. The time now is 05:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?