Results 1 to 3 of 3
  1. #1

    Member Since
    Mar 09, 2012
    Late 2013 iMac, 3.5GHz Quad i7, 24GB RAM, GTX 780m, 10.8.5, iPhone6
    weird bug/glitch
    i bootcamped my machine eveything is working fine however when i hold down the options key/alt at start up to pick which disk to start up from i have two windows disks and a osx but when i go to disk utility it only shows one 500gb windows bootcamp partition

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    That will happen if you partitioned your Windows Boot Camp disk into two partitions. Did you?

  3. #3

    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    You sure they're both Windows partitions and not one Windows and one ML Recovery partition?
    64GB iPhone 6, 64GB iPad Air 2.

    Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Graphical Glitch Help!
    By schmic89 in forum Apple Desktops
    Replies: 0
    Last Post: 12-16-2014, 12:01 AM
  2. Weird Log-In Glitch
    By Wmanidi in forum Apple Desktops
    Replies: 0
    Last Post: 11-21-2011, 09:31 AM
  3. Weird Glitch in iMovie
    By EleanorOhh in forum Movies and Video
    Replies: 2
    Last Post: 01-29-2011, 07:26 PM
  4. Weird Video Glitch
    By reko in forum OS X - Operating System
    Replies: 0
    Last Post: 04-03-2009, 09:24 PM
  5. weird glitch?
    By TheNexLexLuthor in forum OS X - Operating System
    Replies: 1
    Last Post: 10-03-2008, 01:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts