New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Drivers Issue?


Post Reply New Thread Subscribe

 
Thread Tools
Harry M

 
Member Since: Jan 25, 2013
Posts: 12
Harry M is on a distinguished road

Harry M is offline
Ive just installed windows 8 pro on a mac pro with boot camp and after a few issues with activation I am up and running.

I am however having a few connectivity issues, there is no wireless options, so I have hardwired through to my router and currently downloading the latest updates.

I suspect the issue is down to driver so what can you advise to get things up and running in the wireless department.

I would appreciate any help as im struggling at bit
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,366
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Did you download and create a driver image from Apple as instructed to in the Boot Camp Assistant? (Windows 7 drivers and Windows 8 drivers use the same model.)
QUOTE Thanks
Harry M

 
Member Since: Jan 25, 2013
Posts: 12
Harry M is on a distinguished road

Harry M is offline
I forgot to install, what a idiot.

I'll install now, thanks
QUOTE Thanks
Harry M

 
Member Since: Jan 25, 2013
Posts: 12
Harry M is on a distinguished road

Harry M is offline
Getting there I think,

Seem to be having problems with the display brightness it went very dark after I installed the Apple support drivers, I have tried adjusting the brightness manually but thats no good.

Ive downloaded the latest drivers from Nvdia and that works and the brightness and quality is restored until I reboot then it goes dark again??

I have reinstalled the software a couple of times but the same thing happens, any ideas anyone?
QUOTE Thanks

Post Reply New Thread Subscribe


« Converting Vmware Fusion Virtual machine to Bootcamp? | No sound when using bootcamp and Windows »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Boot Camp drivers crashing Windows 7 on MacBook Pro ctwoo Apple Notebooks 0 11-18-2012 09:42 AM
issue with 2009 aluminum macbook display tknd OS X - Operating System 1 07-12-2012 06:31 PM
10.6.2 released cwa107 Apple Rumors and Reports 51 12-12-2009 06:12 AM
another battery issue rothko Apple Notebooks 8 05-28-2008 09:36 PM

All times are GMT -4. The time now is 08:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?