New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Installed Windows 7 ultimat and cant change back to Mac os


Post Reply New Thread Subscribe

 
Thread Tools
Jobbie

 
Member Since: Jul 31, 2012
Posts: 3
Jobbie is on a distinguished road

Jobbie is offline
Heey guys and girls.

I just Installed Windows 7 ultimate on my Mackbook pro..
But now i cant change it back to Mac os..
I've tryde to hold Down the option key when i restart, but notning happens..

When i get to the Windows boot screen by pressing F8 on startup i Can only chose the Windows 7 to boot from.

I have tryed to format the window 7 but i wont allown me to do so..

Someone pleas help!!! I need my MacBook Pro back !
//Jobbie
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,773
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS X.10

harryb2448 is offline
G'day and welcome to the forums.

By the sounds of things you have selected the wrong partition to format NTFS and wiped out the Mac OS X partition. It is very easy to do ~ necessary to follow the guidelines and select the correct partition.

Think your only option now is to format and do a clean install. Then try BootCamp again. Make sure you print the guidelines and download drivers and burn to CD>

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,766
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
Option should still come up with a boot menu no matter what. Are you holding down OPTION right after the STARTUP sound and keeping it down? You don't just press and release it. A Boot menu should come up.

If you get the boot menu what shows? I am not talking about that Windows 7 menu thing. This is part of the Mac.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Before starting over, try doing a PRAM reset to see if the OS X partition is still intact. If the PRAM reset doesn't work to get you back into OS X, then it might be as Harry stated that you possibly formatted the wrong partition.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,766
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
Quote:
Originally Posted by chscag View Post
Before starting over, try doing a PRAM reset to see if the OS X partition is still intact. If the PRAM reset doesn't work to get you back into OS X, then it might be as Harry stated that you possibly formatted the wrong partition.
What gets me is he stated he held down Option and nothing happened like the boot menu did not pop up which is should no matter what partition he installed to.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
He also mentioned something about pressing F8 upon startup. That sounds like he's booting to Windows 7 safe mode. I'm not sure what's going on. Maybe a PRAM reset will help.
QUOTE Thanks
Jobbie

 
Member Since: Jul 31, 2012
Posts: 3
Jobbie is on a distinguished road

Jobbie is offline
Thx for the advise.. I'm going to try the things you Said and give you an update on what happens.. Thx for the help for now..
QUOTE Thanks
Jobbie

 
Member Since: Jul 31, 2012
Posts: 3
Jobbie is on a distinguished road

Jobbie is offline
Fixed it!

After the PRAM reset it Booted to the Mac OS..

Thx for the help everyone

Have a nice day
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Thanks for posting back. Enjoy Windows and visit us often.
QUOTE Thanks

Post Reply New Thread Subscribe


« Cannot mount Bootcamp Partition under Lion 10.7.2 | Linux CD won't run on Power Mac G4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?