New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Laserjet 4600 prints garbage from OS9


Post Reply New Thread Subscribe

 
Thread Tools
jerodhusvar
Guest
 
Posts: n/a

I'm working on a G4 running OS 9.2.2. A Laserjet 4600 printer is set up to print via IP. This was working fine until recently. When you try to print you end up with about 10 pages of generic postscript garbage. I have also replaced the printer definitions, completely removed the printer and re-added it. Nothing seems to work. I have set up the printer on my G4, which is identical to the one I am working on, and it works beautifully.

Any advice would be appreciated.

Jerod
QUOTE Thanks
AllSortsOGroovy
Guest
 
Posts: n/a

Try going into the Extensions Manager by clicking on the apple in the top left of the screen. Select an "All Set", and restart the system by clicking the restart button in the Extensions Manager. Reinstall the driver, and try to print.
QUOTE Thanks
jerodhusvar
Guest
 
Posts: n/a

No joy.
QUOTE Thanks

Post Reply New Thread Subscribe


« "save as..." keyboard shortcut Jaguar & 9.2 | e-commerce software for OS 9 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?