New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

eMAC OS 9.2.2


Post Reply New Thread Subscribe

 
Thread Tools
aeromode
Guest
 
Posts: n/a

Any idea why the only way I can get my MAC to boot up is to reset the PRAM?

I have a PowerMAC G4. It had OS X. The hard disk went south, so I had to replace it. Unfortunetly, the MAC is used and I did not have an install or restore disk. A friend of mine gave me a eAMC OS 9.2.2 install CD.

I ran the install without a problem, but now I get the disk with a "?" mark blinking at me. I found out that this could be a problem with PRAM and it could be set to factory default by using CONTROL-OPTION-P-R.

I did, it booted up. But when I rebooted, I get back to the blinking "?" mark.

Any ideas as to what I am doing wrong?

Thanks
QUOTE Thanks
jackolantern28

 
Member Since: Apr 18, 2014
Posts: 16
jackolantern28 is on a distinguished road
Mac Specs: 2x eMac 1ghz

jackolantern28 is offline
Try formatting your disk with an osx installer disk utility and tick os 9.2 disk drivers.
If you cant do that, if you have another mac. start your emac in target disk mode, connect the other (osx) mac and format the emacs drive in the other macs disk utility.

Last edited by jackolantern28; 04-22-2014 at 10:14 PM. Reason: spelling mestakes
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 15, 2009
Location: North Louisiana, USA
Posts: 6,546
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is offline
Quote:
Originally Posted by aeromode View Post
Any idea why the only way I can get my MAC to boot up is to reset the PRAM?

I have a PowerMAC G4. . . I found out that this could be a problem with PRAM and it could be set to factory default by using CONTROL-OPTION-P-R.

I did, it booted up. But when I rebooted, I get back to the blinking "?" mark.

Any ideas as to what I am doing wrong?

Thanks
Try thaw keystrokes again. If the machine boots open system preferences. Look for the startup preferences. Open that preference. Hopefully you will see your boot disk. Click on it then close the preference, Now restart and see what happens.

BTW Which G4 do you have? If it is a desktop there may be a PRAM battery going bad.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks

Post Reply New Thread Subscribe


« Tap to click on Windows 8.1 Bootcamp | MacLinux »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
eMac as a Server? lokerd Other Hardware and Peripherals 11 09-13-2004 10:53 PM
Considering buying emac g4 dantesflame Switcher Hangout 1 11-18-2003 01:41 AM
Need advice on how to network eMac with old Stylewriter. tmarte Internet, Networking, and Wireless 5 11-04-2003 08:27 PM
Apple lowers eMac prices Murlyn Other Hardware and Peripherals 6 10-23-2003 04:02 PM
eMac drops below $700 schweb Apple Rumors and Reports 0 04-09-2003 02:44 PM

All times are GMT -4. The time now is 08:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?