Results 1 to 2 of 2

Thread: Mac Mini

  1. #1

    Member Since
    Nov 15, 2009
    Mac Mini
    Hi Guys,

    I have a Mac Mini G4.

    Its currently on 10.3, but am upgrading it to Snow Leopard.

    Can anyone tell me if once I have done this I will be able to run Paralells 6, and Windows XP?


  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    No, you can't. A G4 processor is a PPC processor and as such, you can not run either Snow Leopard or Parallels, both of which require an Intel processor.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac mini 1.4ghz vs core 2 duo mac mini
    By Canablis in forum Apple Desktops
    Replies: 11
    Last Post: 12-15-2014, 05:48 PM
  2. Comprei um Mac-Mini normal e ganhei um Mac-Mini Server
    By Temudjin in forum OS X - Operating System
    Replies: 11
    Last Post: 10-06-2013, 11:33 AM
  3. Replies: 8
    Last Post: 01-28-2012, 03:13 AM
  4. Mac mini with mini display to vga adapter problem
    By the in forum Apple Desktops
    Replies: 4
    Last Post: 07-31-2010, 06:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts