Results 1 to 4 of 4
  1. #1

    Bassmunchkin's Avatar
    Member Since
    May 26, 2010
    Location
    Welling in Kent. London UK
    Posts
    28
    Specs:
    Macbook Pro 17" Processor... 2.6 GHz Intel Core 2 Duo Memory... 2 GB 667 MHz DDR2 SDRAM
    Can someone please explain how I get Dragon NaturallySpeaking to load
    Hello everyone and I wonder if someone can stop me going completely bald all together with the following issue.

    I have a macbook pro with VMware Fusion and a new Windows XP installed. I purchased Dragon NaturallySpeaking 11 Home download and when it was all virtually ready to run, I received a message telling me that I did not have enough memory. I do have the standard 2GB of Ram that came with it and I am wondering if I can partition the hard drive to give 1Gb to VM Ware, so that I can use Dragon.

    I am not technically minded at all, so if you could explain your thoughts, I would be extremely grateful.

    Kind regards,
    Terry
    Do you remember when our parents said "don't touch that" well we still don't listen do we

  2. #2

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,872
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    It sounds like you are confusing hard disk space with memory. The two are different. Memory is the space that programs are loaded into in order for the CPU to actually run the program. Hard disk space is semi-permanent storage where things like programs, the operating system and documents/data are stored for the long run. Memory is purged each time you shut the computer down (or in your case, each time you shut the virtual machine down).

    This gets kind of confusing when you run Windows in a virtual machine like you do with VMWare Fusion. It sounds like your computer has 2GB of memory. By default, I believe Fusion allocates 512MB of that memory to your virtual machine (which takes away that amount from the overall 2GB of memory when the virtual machine is running).

    2GB is somewhat small when you're running a VM, unfortunately. I think the best thing for you to do would be to increase the memory allotment to Windows XP. 1GB should do the trick, unless NaturallySpeaking requires more than that (it's a possibility since 4GB+ RAM is more common these days).

    What I would do is this - shut down the virtual machine completely (do not just close the window, which simply pauses the VM). Once it's shut down, click the Virtual Machine menu and go to Settings. From there, go to Memory and bump it up to 1024MB (which is 1GB). Start the VM back up and try again. See how that works for you.

    If you need to allocate more memory to it, you would be well-advised to consider upgrading the installed memory in your machine, which (unless I'm getting the model wrong) should be capable of running 4GB.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3

    Bassmunchkin's Avatar
    Member Since
    May 26, 2010
    Location
    Welling in Kent. London UK
    Posts
    28
    Specs:
    Macbook Pro 17" Processor... 2.6 GHz Intel Core 2 Duo Memory... 2 GB 667 MHz DDR2 SDRAM
    Many thanks for your kind words and great advice and I shall try this now and let you know. I really apollagise for taking so long to get back to you, but I was unaware that you had so kindly replied soon after, as I never received an email letting me know.

    I'm not sure if I should get an email, or if we just need to keep checking for replies. Maybe I am suppose to do something in my profile to alter this, so I will have a look at that as well.

    If I can work out how to completely shut down VMWare, I will try and adjust the settings that you mention and definately let hyou know through politeness. Also you are spot on with the 4GB maximum memory, which I will change to from the 2GB.

    Many thanks once again,
    Terry
    Do you remember when our parents said "don't touch that" well we still don't listen do we

  4. #4

    Bassmunchkin's Avatar
    Member Since
    May 26, 2010
    Location
    Welling in Kent. London UK
    Posts
    28
    Specs:
    Macbook Pro 17" Processor... 2.6 GHz Intel Core 2 Duo Memory... 2 GB 667 MHz DDR2 SDRAM
    Polite update for your very kind help...

    I shut down Windows XP, changed the settings (you were spot on) re booted XP, and program loaded, although as you mentioned, it did message me saying that I should really give it 2GB, which I will upgrade to the 4GB that you suggested, but thanks to you... all is now loaded and runs fine.

    Many thanks again and greatly appreciated,
    Terry
    PS I changed my profile settings I believe to receive emails.
    Do you remember when our parents said "don't touch that" well we still don't listen do we

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dragon Dictate with OS X 10.8.2
    By ru4 JC in forum OS X - Operating System
    Replies: 1
    Last Post: 10-06-2012, 05:09 PM
  2. Dragon Dictation
    By JP86 in forum Apple Desktops
    Replies: 2
    Last Post: 08-06-2011, 04:43 AM
  3. Dragon Speaking
    By jhigga15 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-24-2011, 10:41 PM
  4. Dragon Age on my iMac.
    By Cryo in forum OS X - Apps and Games
    Replies: 3
    Last Post: 02-18-2010, 07:36 PM
  5. Dragon Naturally Speaking
    By macdillon in forum Schweb's Lounge
    Replies: 8
    Last Post: 07-15-2006, 01:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •