Results 1 to 10 of 10
  1. #1


    Member Since
    Dec 24, 2010
    Posts
    7
    VMfusion with Xp lost all icons
    I have an iMac with 2g of ram and plenty of HD running sno leopard and all updates.

    Today it had become apparent that backups were not happening
    Xp running in VM fusion rebooted without any icons after using a piece of PC software for tidying up registry etc .

    How can I get the icons back? or get behind windows to retrieve the critical data..
    ATM I have an empty Xp desktop
    j

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,197
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    We need to know exactly what it was that you "cleaned up" in the Registry and which program you used to do it.

    Registry cleaners are dangerous and should not be used without first making a backup of your Windows XP installation.

    Did you make a backup of OS X using Time Machine? If you did, just restore the following Fusion VM file: "Documents, Virtual Machines, Windows XP Home Edition.vmwarevm"

  3. #3


    Member Since
    Dec 24, 2010
    Posts
    7
    Thanks for the reply.
    Program is PC tools

    I dont think I cleaned up the registry..I am not on the same mac at the moment.
    Ill be back in the office maybe tomorrow. Yes I have a time machine back up .
    thanks again

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,197
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    OK, thanks for posting back. I haven't used PC Tools in ages so I don't remember exactly what it does to the registry, if anything.

    However, since you have a Time Machine backup, just go ahead and restore from that. Let us know and have a Merry Christmas.

  5. #5


    Member Since
    Dec 24, 2010
    Posts
    7
    Quote Originally Posted by chscag View Post
    OK, thanks for posting back. I haven't used PC Tools in ages so I don't remember exactly what it does to the registry, if anything.

    However, since you have a Time Machine backup, just go ahead and restore from that. Let us know and have a Merry Christmas.
    Houston I think we have a small problem..

    Time machine is only showing mac desktop files and I cant find the path you suggest although when I check the external backup HD the incremental backups are showing.
    If I enter "vmwarevm" search on the HD I can find Windows XP Professional vmwarevm.
    How do I restore this from the HD ?

    John

  6. #6

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,197
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    If you can locate the file "Windows XP Professional vmwarevm", that means you can restore it. Do this:

    Display your latest TM backup. Locate that file. Open a Finder window and again locate the same file. Now drag the TM backed up file to the Documents, Virtual Machines folder and drop it. It will ask you if you wish to replace the current file with the backed up one. Just respond yes.

    You should be good to go.

  7. #7


    Member Since
    Dec 24, 2010
    Posts
    7
    Ive just got back from Lunch and VM is asking me to make sure I have the correct " admin priveleges" or some such so I restarted and I have been in an endless restart loop.

    Eventually I pulled the plug and tried restarting from disk warrior but even DW will not boot but goes back to a restart loop showing the apple Logo .
    trying to get the DW Cd to eject

  8. #8


    Member Since
    Dec 24, 2010
    Posts
    7
    Cant stop Mac from trying ( and failing ) to boot from DW so I have disconnected from mains power to see if it will reset itself..

    failing that.....

  9. #9


    Member Since
    Dec 24, 2010
    Posts
    7
    ...and of course I cant get the DW cd to eject......
    J

  10. #10


    Member Since
    Dec 24, 2010
    Posts
    7
    And later,,CD ejected but still in an (apparent) endless loop of restarting. I will disconnect from power source and wait for 30 mins to see if that has any effect. If I unplug for a couple of minutes, when I re-power the mac goes straight into restart as if there was no interruption

    J

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost system icons
    By srod in forum OS X - Operating System
    Replies: 16
    Last Post: 06-12-2013, 04:00 AM
  2. Lost my Mail icons
    By SWB in forum OS X - Operating System
    Replies: 0
    Last Post: 04-09-2012, 06:19 PM
  3. I need help with mail icons lost
    By AlanD in forum OS X - Operating System
    Replies: 5
    Last Post: 04-02-2010, 12:38 AM
  4. Trouble restarting, lost my icons!
    By canstone in forum OS X - Operating System
    Replies: 1
    Last Post: 03-14-2009, 03:00 PM
  5. Lost dock icons/ where can I get them back?
    By brian67 in forum OS X - Operating System
    Replies: 2
    Last Post: 11-03-2007, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •