Results 1 to 6 of 6
  1. #1

    Member Since
    Nov 10, 2010
    Where has my beloved Command - Tilde in Word gone?
    Morning all,

    Used to be a time (like a few weeks ago) when I could happily switch between the multiple documents open in Word by using Command-Tilde (also known as the key residing between the esc and tab keys.)

    Then I apparently did a software upgrade and Microsoft in their infinite wisdom changed this function because they love to change stuff for the sake of changing it, and now I have no idea whether that function still exists, if it does but its a new command combination what command combination it is or whether I will ever have this function again (sob!).

    Anyone know anything about this?

    many thanks (and if I am in the wrong forum my apologies and please redirect, first time posting here)

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    I updated Office last night and this key combo still works for me. Does it work in other applications? If not, go to System Preferences > Keyboard > Keyboard Shortcuts > Keyboard & Text Input. Is "Move focus to next window in application" checked and set to Command+`?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3

    Member Since
    Nov 10, 2010
    clean tryseem
    Hey VanSmith -

    Was just typing a reply to my own post when I got your reply. I am running Word 12.2.7 and the command had apparently changed to Command or Control + F6 - which in no way worked.

    I reassigned it back to Command-Tilde (under tools>customize keyboard> window and help>next window) and all is again right and good in my world!

    Many thanks for your prompt reply!

  4. #4

    Member Since
    Nov 24, 2010
    MBP decided to do same - now re-established thanks to simple instructions. Great support people, thankseverso!

  5. #5

    Member Since
    Feb 17, 2012
    Additional info
    This seems to be a recurring problem for me. (Mac Lion, 10.7.3, MS Word 2011, Mac 14.1.4). The only thing that seems to reset it is to follow the steps above, even if "Move focus to next window in application" IS checked, I still need to open up the keyboard prefs, then close Word, and reopen it. Then it works again. Just an FYI in case others are having the same problem.

  6. #6

    Member Since
    Jun 08, 2012
    Quit Word and Reset Keyboard Settings: worked for me!
    I ran into this thread trying to fix the same problem. Somehow magically command + ` stopped working for me in Word, it was still functional in other apps.

    I just quit Word and as per the earlier post, went to System Preferences (i.e. the apple icon) > Keyboard > Keyboard shortcuts>Keyboard and Text Input. then unchecked the option for 'move focus for next window in application' and re-checked it.

    Restarted word and it was functioning like usual!

    hope you find this useful!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my beloved clarisworks
    By ayn.rand in forum Switcher Hangout
    Replies: 17
    Last Post: 07-15-2012, 07:42 PM
  2. Finally replacing my beloved G4, and need some advice
    By keerasel in forum Switcher Hangout
    Replies: 3
    Last Post: 04-03-2012, 04:29 PM
  3. Saying goodbye to my beloved macbook. What should I expect?
    By Superdeuces in forum Apple Notebooks
    Replies: 0
    Last Post: 01-19-2012, 02:37 PM
  4. TextEdit Show Tilde After Save
    By Maul in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-05-2008, 07:08 PM
  5. Help! Whats going on with my beloved ibook?
    By Rena Bella in forum Switcher Hangout
    Replies: 12
    Last Post: 03-15-2005, 02:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts