New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Major boot camp issue.


Post Reply New Thread Subscribe

 
Thread Tools
Cryo

 
Member Since: Feb 15, 2010
Posts: 68
Cryo is on a distinguished road

Cryo is offline
I installed XP pro, but when it tires to boot, it just runs an endless loop of trying to install it. I gave up, and tried to go back to OS X. But, when I hold down the option key on startup, all I see is grey screen and nothing else. Do I have to reinstall OS X?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,382
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Moved to correct forum.

You may have overwritten your OS X partition but before doing anything else, let's try a PRAM / NVRAM reset to see if that works. LINK If that doesn't work to get your MacIntosh HD startup disk to show up when you hold down the Option key, post back and we'll go from there.
QUOTE Thanks
Cryo

 
Member Since: Feb 15, 2010
Posts: 68
Cryo is on a distinguished road

Cryo is offline
Ok, did that key combo, but all that comes up is a flashing folder icon on a white screen with a "?" in the middle of the folder.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,382
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
OK, thanks for posting back. It looks like your MacIntosh HD partition might have been accidentally overwritten when installing Windows. Let's do one more test before deciding to reinstall.

Boot your machine with the original install DVD. When the install starts, click on the top menu "Utilities" and select "Disk Utility". Highlight your hard drive on the left side. Click on the partition tab. What do you see? You should see two partitions: MacIntosh HD and Boot Camp. Let us know.
QUOTE Thanks
Cryo

 
Member Since: Feb 15, 2010
Posts: 68
Cryo is on a distinguished road

Cryo is offline
Didn't see anything at all in the utility actually. I figured I must have really jacked up something. I just re-installed OS X, not a big deal as I can recover 90% of what I lost but thanks for the help. I really do appreciate it!
QUOTE Thanks

Post Reply New Thread Subscribe


« Black screen after installing Win7 on Macbook (tried many solutions!) | Safari bookmarks - Windows »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Boot Camp install went fine, XP installed fine, one little issue... nbrowser OS X - Operating System 1 08-05-2008 04:41 PM
Sound issue in Leopard/Boot Camp Starzz Running Windows (or anything else) on your Mac 6 01-25-2008 08:55 PM
Can You Install Boot Camp AFTER Parallels? bluto00 Running Windows (or anything else) on your Mac 2 11-03-2007 10:34 PM
Help With Mac Drivers/Internet In XP via Boot Camp chincheck13 Running Windows (or anything else) on your Mac 4 07-29-2006 09:14 PM
Boot Camp Issue - XP Crashes on brightness adjustment mynameis Running Windows (or anything else) on your Mac 5 07-12-2006 10:55 PM

All times are GMT -4. The time now is 03:56 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?