Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 03, 2010
    problem with install Leopard Graphics update
    i try to install Leopard Graphics update but i found this problem:
    You cannot install Leopard Graphics Update on this volume. This volume does not meet the requirements for this update.
    my OS is mac os 10.5.5
    what i can do?
    please help

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    What Leopard graphics update?
    What Mac do you have?

    If you're trying to install the latest Snow Leopard graphics update on your machine running Leopard, it's likely not going to happen.

    You should, however, update your machine to 10.5.8 if you're not going to install Snow Leopard.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HP PSC 1610 printer will not install after Leopard update
    By mosaleah in forum OS X - Operating System
    Replies: 3
    Last Post: 01-04-2010, 07:24 PM
  2. Leopard Install Problem
    By ShaneO in forum OS X - Operating System
    Replies: 2
    Last Post: 06-20-2009, 05:48 PM
  3. Update to Leopard - Finder Problem
    By alluis in forum OS X - Operating System
    Replies: 0
    Last Post: 10-12-2008, 08:08 PM
  4. Leopard Graphics Update
    By tkdbad in forum OS X - Operating System
    Replies: 3
    Last Post: 04-06-2008, 09:50 AM
  5. Replies: 17
    Last Post: 12-13-2007, 01:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts