New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Fusion update problems


Post Reply New Thread Subscribe

 
Thread Tools
Jersey Juice

 
Member Since: Sep 06, 2010
Posts: 5
Jersey Juice is on a distinguished road

Jersey Juice is offline
Hello, I just updated my VMware Fusion to 3.1.1. and now when i try to start my virtual machine with Windows XP Pro, Fusion is giving me messages saying Please make sure that the kernel module 'vmmon' is loaded, failed to initialize monitor device, cannot find a valid peer process to connect to. I am running this on a 2006 macbook pro with 2.16 GHz Intel Core 2 Duo with 3 GB of RAM and running MAC OS X Snow Leopard 10.6.4. Should I create a new virtual machine? I only use fusion to run this one program i need for school. Also how do I get wireless internet to work on Fusion? Thank you.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,927
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
Also how do I get wireless internet to work on Fusion? Thank you.
Already answered in Networking. Please do not cross post.
QUOTE Thanks

Post Reply New Thread Subscribe


« Where is the boot camp control panel? | Trouble with bluetooth mouse (Boot Camp) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problems after update of 18th february Germel OS X - Operating System 2 02-18-2010 07:18 PM
Anybody running 10.4.11 having problems after recent update? BluesForDan OS X - Operating System 2 08-30-2009 06:08 PM
Airport Extreme Problems with last update gregtalow OS X - Operating System 0 03-08-2009 02:31 PM
Update problems exec_86 OS X - Operating System 4 07-21-2008 03:30 AM
Update Problems cheesewanker69 Schweb's Lounge 1 12-29-2003 02:52 PM

All times are GMT -4. The time now is 02:48 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?