New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Performance issues running XP SP3


Post Reply New Thread Subscribe

 
Thread Tools
Splint

 
Member Since: Jun 20, 2010
Posts: 22
Splint is on a distinguished road

Splint is offline
Hi,

I just set up an 80Gb partition and installed XP SP3 and there are a few minor issues with it.

Scrolling in windows is very unsmooth and draging windows around the desktop is slow and jumpy, ame with minimising and maximising windows. I installed Solidworks and found that it does some odd things including slow and jumpy transitions between menus.

I downloaded BCUpdateXP.exe but when I double click on it nothing appears to happen.

Is it normal for XP to be buggy like this? Can I improve it? It does seem odd as I have run X under VMware with reasonable results.

Thanks
David
QUOTE Thanks
JUKE179r

 
JUKE179r's Avatar
 
Member Since: Nov 01, 2009
Location: DohaLondonVegas
Posts: 882
JUKE179r is a jewel in the roughJUKE179r is a jewel in the roughJUKE179r is a jewel in the rough
Mac Specs: '07 MBP 256GB SSD/6GB RAM/SL <--DAW!!!

JUKE179r is offline
What version on Bootcamp are you using? You probably need newer driver updates in Bootcamp. Check the Apple website.
On my MBP with 10.5.8 I have WinXP/SP3 with Bootcamp 3.1. No buggy/dodgey issues here.

MBP 3,1 & 4,1 w/ Vertex 4 SSD | Logic Pro 9 | Ableton Live 8 | Traktor Pro 2 | AKAI MPK-49 | Roland MV-8000, TR-808 & TR-909 | Ensoniq ASR-10 | x0xb0x #911 | Denon DN-MC6000 | (3) Technics SL-1200MK1 | 3000+ vinyl records
QUOTE Thanks
Splint

 
Member Since: Jun 20, 2010
Posts: 22
Splint is on a distinguished road

Splint is offline
Quote:
Originally Posted by JUKE179r View Post
What version on Bootcamp are you using? You probably need newer driver updates in Bootcamp. Check the Apple website.
On my MBP with 10.5.8 I have WinXP/SP3 with Bootcamp 3.1. No buggy/dodgey issues here.
Thanks thats comforting to know, I'm using version 3.0.2.
QUOTE Thanks

Post Reply New Thread Subscribe


« Running Cake Poker on Mac [Crossover] | Is boot camp the same as parallel? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
AirPort Intermittent Performance Problems clarkni Internet, Networking, and Wireless 2 05-24-2010 05:07 PM
13" MacBook Running Really Hot With Few Processes Running nives Apple Notebooks 5 05-21-2010 10:57 AM
AP Extreme Air Disk - Performance tweaks, tips, stats Stephen G Internet, Networking, and Wireless 0 08-31-2009 01:47 PM
performance issues when running a game Analogy Apple Notebooks 3 04-29-2009 04:07 AM
iPhone running into OS issues, won't meet demand dan828 Apple Rumors and Reports 7 04-21-2007 09:36 AM

All times are GMT -4. The time now is 07:54 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?