New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

loaded boot camp with Vista - no sound


Post Reply New Thread Subscribe

 
Thread Tools
Maxy

 
Member Since: Dec 20, 2008
Location: Sydney, Australia
Posts: 106
Maxy is on a distinguished road
Mac Specs: emac, G4 laptop, G5, imac 2.4Ghz intel duo,

Maxy is offline
Hi I loaded bootcamp with vista on intell / 10.5 and there is no sound.

i can see the audio meter rising and failing with sound but there is no actual sound.

?????

any help would be appreciated.

cheers
QUOTE Thanks
Maxy

 
Member Since: Dec 20, 2008
Location: Sydney, Australia
Posts: 106
Maxy is on a distinguished road
Mac Specs: emac, G4 laptop, G5, imac 2.4Ghz intel duo,

Maxy is offline
HI,

resolved it.

i called applecare and they advised to switch into vista.
then insert Leopard installer dvd
then run dvd and click as if to install bootcamp

the applecare chap advised that what it is really doing is installing all the drivers etc.

i went through until boot camp was installed in vista and then hey presto sound and everything.

weird because i had previously loaded the same leopard/vista/bootcamp and no probs but went to vmware (too slow with dragon naturally speaking and so reverted back to bootcamp) and experienced no sound at all. i wonder if vmware played around with something.
QUOTE Thanks

Post Reply New Thread Subscribe


« Fusion + Vista +OSX 10.5.8 - cannot update on vista | Mac Mini Server MAYHEM!!! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
64 bit Vista on MacPro Boot Camp install.........Anyone? MacPro.dB Running Windows (or anything else) on your Mac 0 09-02-2009 04:05 AM
Boot camp Sound A1GeNerAl Running Windows (or anything else) on your Mac 2 02-12-2009 11:55 AM
Boot Camp: Serious Sound Issues nmccready Running Windows (or anything else) on your Mac 3 11-08-2008 06:15 AM
Vista, Boot Camp, and USB ghsusaxa75 Running Windows (or anything else) on your Mac 1 07-10-2008 11:58 PM
Boot camp vista performance? void Running Windows (or anything else) on your Mac 9 03-31-2007 05:43 PM

All times are GMT -4. The time now is 12:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?