Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Running Windows (or anything else) on your Mac (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/)
-   -   Windows update, VMWare Fusion (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/199822-windows-update-vmware-fusion.html)

Chef_eam 04-24-2010 08:42 PM

Windows update, VMWare Fusion
 
I am running Vista Home Premium in VMWare Fusion on my iMac fo a couple of programs that I can't afford to buy the Mac version of, or the Mac version is so terribly broken, that the only option is to run it in Windows. Anyway, there have been no updates applied to the installed version of Vista as of yet. I ran Windows update and got the following error, 80073712.

I did find some references to this error on the web, and tried the various 'fixes', even downloading the Windows Update software for Microsoft. Still, I get the error anytime I run Windows Update. Nothing I do seems to correct the problem. The internet connection works fine in the VM, so I know that is not the problem.

Has anyone else had this issue, and found a way to correct it? Any help will be greatly appreciated.


Erik

chscag 04-25-2010 12:18 AM

Did you try this fix? According to what I've been able to research on this, it appears that the Windows Update agent has become corrupt somehow.

However, if you tried to reinstall Windows Update and it still doesn't work, you may have to resort to either reinstalling Windows Vista by doing a repair install or just manually download the updates. See this LINK.

Regards.

Chef_eam 04-25-2010 04:07 AM

Just gave that a try and there is no pending.xml file on the system. Will give the manual install a go when I get home from work...or maybe just go the bootcamp route. I hate to go there since it makes indows seem so permanent if I partition the drive for it.


All times are GMT -4. The time now is 06:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.