Results 1 to 2 of 2
  1. #1

    Member Since
    May 23, 2005
    How to turn off sounds in classic 9 adobe programs??
    Last week I was having problems with my MAC and my fonts disappeared in my classic OS 9 programs (Pagemaker, Illustrator, Photoshop). I also have OS X with InDesign installed. I finally was able to get the fonts to show up, but now, out of no where, there are these little annoying noises whenever I use the OS 9 programs. Little clicks, thumps, etc. with every move I make. These sounds do not play when I am using non-classic programs. How do I turn these off without losing all my sound? I have a sound (in OS X) to let me know when I receive an email and I don't want to lose that.

  2. #2
    In Classic/OS9 go to the (Classic) Apple Menu>Control Panels>Appearence, under the Sound tab set the pop-up to none.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. G5 sounds like Jet Engine, then shut off and won't turn on
    By dphilly53 in forum Apple Desktops
    Replies: 17
    Last Post: 08-14-2010, 05:29 PM
  2. Mac classic II sounds like it's going to explode
    By zerobotman in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 09-14-2009, 10:51 AM
  3. Running Classic Programs on Leopard
    By jokumura in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 11-22-2008, 01:05 AM
  4. Running Classic programs on a new macbook
    By Owen. in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 10-15-2008, 03:22 PM
  5. Open Classic programs in Sys 10 ?
    By eddie in forum OS X - Operating System
    Replies: 1
    Last Post: 03-04-2008, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts