New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

efi boot*menu


Post Reply New Thread Subscribe

 
Thread Tools
maxbucknell

 
Member Since: Feb 26, 2010
Posts: 2
maxbucknell is on a distinguished road

maxbucknell is offline
so I'm running snow leopard on my october 2008 aluminium macbook. I have installed linux mint, but the boot menu doesn't recognise it. I had this problem a while back and I installed rEFIt, but I tried this now and it isn't being recognised.

Does anyone know how I can sort this out? Thanks in advance. I've been google diving and have come up with very little. The boot menu is the single biggest thing that bothers me about apple hardware. Its lack of support for other systems seems embarrassing.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,992
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is online now
Just how did you setup rEFIt? I haven't found anything yet that it didn't recognize.... It "sees" an operating system that uses GRUB, LILO, the Windows Boot Loader, and Unix EFI.

I would suggest reading through the rEFIt documentation if you haven't already done so. Some folks are triple booting OS X, Ubuntu, and Windows using the rEFIt boot menu. I'm currently using it for Snow Leopard and Windows 7.

LINK for rEFIt documentation.

Regards.
QUOTE Thanks
maxbucknell

 
Member Since: Feb 26, 2010
Posts: 2
maxbucknell is on a distinguished road

maxbucknell is offline
yeah, I had a look- I used their pkg, which has worked in the past (a lthough always broke after a spell) but now it jus t loads up mac straight away.

Most perplexing
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,992
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is online now
OK. Remove rEFIt and start over. Something may have gotten corrupted or installed incorrectly.

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« iTunes and YouTube Audio skips with speakers | BootCamp sound problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
EFI Boot Sennec OS X - Operating System 13 05-03-2010 10:01 AM
firmware efi update for macbook pro za_alda@yahoo.c OS X - Operating System 1 02-08-2010 11:05 PM
24" iMac freezes after failed 1.4 EFI Firmware update Mr. Win Apple Desktops 2 02-01-2010 04:49 PM
After Installing EFI Firmware Update 1.4 Macbooks Boots Straight into Windows 7!? DeShaunz OS X - Operating System 3 12-17-2009 11:33 PM
firmware (OP or EFI) - target mode gab OS X - Operating System 0 05-05-2007 12:44 AM

All times are GMT -4. The time now is 11:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?