New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Windows - no sound in windows 7....


Post Reply New Thread Subscribe

 
Thread Tools
ajiir

 
Member Since: Aug 11, 2009
Posts: 2
ajiir is on a distinguished road

ajiir is offline
Hello guys...I'm running a version of windows 7 on my imac to check it out...i had vista on it previously, and it had sound (with the bootcamp drivers of course). I installed windows 7 on my macbook pro, and the sound worked fine on my laptop. However, I installed windows 7 and all the bootcamp drivers on my imac, and no sound....any ideas as to why this might be? I tried a fresh install....fresh format...everything. I'm clueless as to why it would work on my macbook but not my imac. Thanks for your brainstorming!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,404
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Common problem. Some folks have resolved it by downloading and installing the latest Realtek drivers. Try here.

Regards.
QUOTE Thanks
kurganxy

 
Member Since: Aug 14, 2009
Posts: 1
kurganxy is on a distinguished road

kurganxy is offline
Im having this same problem on my 17" imac. I tried the realtek audio drivers but no sound comes out of the speakers. Funny thing is that if i use a set of ear buds i can hear it just fine. Any ideas on how i can get sound to come out of my speakers? Im running windows 7 32 bit. Thanks
QUOTE Thanks
gagnerants

 
gagnerants's Avatar
 
Member Since: Dec 23, 2007
Location: Claremont, Ca
Posts: 847
gagnerants is a jewel in the roughgagnerants is a jewel in the rough
Mac Specs: iPod Nano 4gb, 20" 2.66 GHz Core 2 Duo, 2GB of ram, ATI HD 2600 pro

gagnerants is offline
Just gotta hold out till windows 7 hits stores, by that time most developers would have already launched win 7 drivers, or wait for apple to announce full support for it.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,404
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Quote:
Originally Posted by kurganxy View Post
Im having this same problem on my 17" imac. I tried the realtek audio drivers but no sound comes out of the speakers. Funny thing is that if i use a set of ear buds i can hear it just fine. Any ideas on how i can get sound to come out of my speakers? Im running windows 7 32 bit. Thanks
If you're getting sound out of your earbuds, the drivers are working OK in Win 7. Make sure you go into control panel and check all the sound settings especially muting.

Regards.
QUOTE Thanks
ajiir

 
Member Since: Aug 11, 2009
Posts: 2
ajiir is on a distinguished road

ajiir is offline
the realtek drivers solved my problem for sound....now im having an issue trying to run a video games...
QUOTE Thanks
Windowsproblems

 
Member Since: Feb 15, 2013
Posts: 1
Windowsproblems is on a distinguished road

Windowsproblems is offline
I downloaded the realtek Audio Drivers and i still cant hear anything with headphones or without any solutions?
QUOTE Thanks

Post Reply New Thread Subscribe


« running windows software on mac? | Installing windows 8 upgrade on mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
no sound when booting up in windows kaelell Running Windows (or anything else) on your Mac 1 09-13-2008 05:59 PM
Sound issues in Boot Camp to Windows on a new iMac Pewari Switcher Hangout 6 12-16-2007 04:00 AM
Windows for this...Mac for that? Phoenix Scanner Switcher Hangout 13 10-05-2007 07:15 PM
NTFS-formatted Windows XP installed via Bootcamp 1.3 Jrstrdr Running Windows (or anything else) on your Mac 4 06-28-2007 11:46 PM
Switcher Article in Today's Times studio34 Switcher Hangout 9 08-11-2006 03:10 PM

All times are GMT -4. The time now is 02:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?