Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 30, 2008
    Posts
    2
    cant get a signal on the extradisplay
    i have an urgent problem

    i connect an extra display to the macbook pro with bootcamp 1.4 and xp sp2

    and i get nothing on the extra screen a black screen but it shows that its detected ... is there any driver for this i already download the ati radeon driver ! i have radeon x1600 ....


    i will be thankfull for any details and help

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    53,954
    Specs:
    Late 2013 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra
    Boot Camp 1.4? It's no longer supported. Upgrade to BC 2.1 and install the latest drivers for your Radeon.

    Regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wifi signal? Where did you wonder off to?
    By brianjaqua in forum Switcher Hangout
    Replies: 6
    Last Post: 05-27-2010, 01:53 PM
  2. The Signal
    By LogicBox in forum Schweb's Lounge
    Replies: 0
    Last Post: 09-17-2009, 03:36 PM
  3. Better signal strength?
    By Trey5589 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-05-2008, 02:31 AM
  4. Software to measure signal strength and Signal/Noise Ratio
    By slashd0t in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-02-2008, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •