Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 14, 2008
    Posts
    3
    Unhappy Parallels Desktop (Windows Xp) sound problem
    Hey guys, Im having a slight problem with Windows XP (not pirated) using PD3. Sometimes when I switch to windows, I do not get any sound from my Macbook Pro. Only after restarting Windows in PD does the sound work on XP. I would like to know if there is any solution to this problem.


    P.S... Im not new to macs but im new to Parallels Desktop.


    Thanks.
    Clay.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,183
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Quote Originally Posted by Clayonline View Post
    Hey guys, Im having a slight problem with Windows XP (not pirated) using PD3. Sometimes when I switch to windows, I do not get any sound from my Macbook Pro. Only after restarting Windows in PD does the sound work on XP. I would like to know if there is any solution to this problem.

    P.S... Im not new to macs but im new to Parallels Desktop.

    Thanks.
    Clay.
    Just a suggestion: Upgrade to Parallels 4.0 and make sure all the guest tools are working properly. You shouldn't have to re-install XP.

    Regards.

  3. #3

    brianwmay's Avatar
    Member Since
    Mar 17, 2008
    Location
    Doncaster, UK
    Posts
    286
    Specs:
    MBP, iPad 2 64, 2 x iPod Touch, MBA, 2 x iPhone 3g
    Ooh, ooh, ooh - be VERY careful before you upgrade to Parallels 4.

    In fact, I would check on the Parallels Forums first and just LOOK at the problems hundreds of 'savvy' users are having with it first.

    I've just spent the best part of two days trying to get PD4 to load and configure correctly. I am now BACK on PD3 - it's that good.

    Parallels Forums is the link - have a look (before you leap).

    As for the sound problem, see if you're up to date with PD3, and check if Windows sounds are muted (initially anyway).
    Mac Junkie
    - MacBook Pro 2.4, 500Gb, 4Gb
    - MacBook Air (wife's), - iPad 2 64Gb
    - 2 x iPod Touch 32Gb and iPhones 3GS 32Gb

  4. #4


    Member Since
    Nov 14, 2008
    Posts
    3
    Hey guys...thanx for the suggestions. Wil keep all of them in mind. One thing i have noticed is that after i quit iTunes in OS X n then open Windows, i do not get any sound. Otherwise windows xp works fine with the sound if i havent run iTunes. Not sure what the issue is here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! Is my Windows 7 on Parallels Desktop 6 connected to my Boot Camp partition?
    By harizyihao in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 03-12-2012, 07:12 PM
  2. Counterstrike in Windows (via Parallels Desktop 4.0)
    By juicemankilla in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 04-30-2009, 07:30 PM
  3. Parallels Desktop 4.0 startup problem
    By maxiboyita in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 01-18-2009, 06:37 PM
  4. Problem with Parallels Desktop 3.0 and Windows Vista
    By That-Is-Bull in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 07-17-2007, 04:51 AM
  5. Parallels: Windows Activation Problem
    By eric4321 in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 02-25-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •