Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Running Windows (or anything else) on your Mac (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/)
-   -   Realtek sound problems, lag problems (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/128937-realtek-sound-problems-lag-problems.html)

Starflame 11-03-2008 03:11 AM

Realtek sound problems, lag problems
 
Hello,

I have had a MacBook Pro for a couple of months now and I had no problems running windows xp on in before. However a week or so ago the sound just disappeared and my winxp started lagging as ****. I thought it might have something to do with the updates i had recently installed and I think I deleted all of them (I might have missed some). My audio is Realtek High Definition Audio. The device manager finds no problems with it and it seems to be working fine. However when I open the "Sounds and Audio Devices Properties" in the control panel it says "No Audio Device" in volume and audio tabs.

However sound is not my only problem. The windows started lagging as ****, but there seem to be no processes causing this. When i open the task manager it says the CPU is 100% used. Always. Yet when i look at the process list the task manager seems to be taking all of the CPU.

My 10.5 works like a charm.

chscag 11-03-2008 04:52 PM

You've got something running in Windows XP that's sucking up your CPU, that's why the sound is lagging and the machine is running slow. Nothing to do with the updates you installed - probably.

You need to find out what it is. Download and install "Process Explorer" from the MS site. It's free. That should give you some idea what's eating the CPU.

Process Explorer

Regards.

Starflame 11-08-2008 11:54 AM

Thanks for the reply. The problems might not be because of the update, but the problem is that I have no sound at all. It does not lag, there is just none. When I open the Realtek sound control panel and go to the 3D audio test and press play it just crashes. And the lag on the system went down since i shut down some processes, like the gmail notifier. My Windows is still pretty much unworkable. Ant ideas on how to fix this?


All times are GMT -4. The time now is 06:01 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.