Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 10, 2008
    software restore problems
    hi folks

    having problems with software restore (OS9.2) discs after erasing hard drive (powermac G4) and reinstalling OS10.2. After inserting the 1st software restore disc, the computer just hangs on boot up and i've had to eject the disc a number of times on restart. have tried holding C button down, etc, to no avail.

    have done this periodically over past 5 years with no problems,
    any ideas ?

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    5 years is a long time using the same disks and drive. Sure sounds like either one has gone south. I have no idea if you can replace that disk set but you should be able to replace the CD drive from the folks at "". Might try cleaning the drive and\or the disks first.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help saving software before I system restore
    By downshift93 in forum Apple Desktops
    Replies: 4
    Last Post: 02-04-2012, 10:05 AM
  2. Replies: 0
    Last Post: 08-30-2011, 11:27 AM
  3. Software Restore Question
    By Islandpopper in forum OS X - Operating System
    Replies: 1
    Last Post: 02-11-2008, 03:57 PM
  4. Software restore problem...cdrom not in devalias
    By iuvfta in forum Apple Desktops
    Replies: 1
    Last Post: 11-07-2006, 02:16 PM
  5. imac software restore
    By eddie slinger in forum Apple Desktops
    Replies: 0
    Last Post: 10-24-2003, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts