Results 1 to 7 of 7
  1. #1

    skaheadpunk's Avatar
    Member Since
    Jan 12, 2008
    Location
    Leicester, England
    Posts
    1,760
    Specs:
    MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule
    Windows 98 via Fusion - no sound!
    Any ideas? It doesn't have a driver for the audio and I have no idea where to find one...

  2. #2

    Thyamine's Avatar
    Member Since
    Apr 23, 2007
    Location
    Coatesville, PA
    Posts
    377
    Specs:
    MBP 15", 2.33 GHz, 2Gb
    Well, as I understand it Boot Camp doesn't support Windows 98, so I don't think you'll get any help there from Apple. Supposedly Parallels has support for Windows 98 ( http://discussions.apple.com/thread....sageID=6146680 ), although I like Fusion more. Did you install the VMWare tools in the Windows 98 VM?

  3. #3

    skaheadpunk's Avatar
    Member Since
    Jan 12, 2008
    Location
    Leicester, England
    Posts
    1,760
    Specs:
    MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule
    Fusion claims to be fine with it, and it pretty much runs fine. I installed the tools, which sorted out some other driver issues, but not the sound.

  4. #4

    Thyamine's Avatar
    Member Since
    Apr 23, 2007
    Location
    Coatesville, PA
    Posts
    377
    Specs:
    MBP 15", 2.33 GHz, 2Gb
    I would check with Fusion's support then, or check if they have forums. I take it you want Windows 98 for some specific reason as opposed to XP?

    Something you can also always try is to manually select an audio driver and see if you can get something compatible enough to work. Not sure how well that will work, but it's something to try if you don't want to talk to VMWare.

  5. #5

    skaheadpunk's Avatar
    Member Since
    Jan 12, 2008
    Location
    Leicester, England
    Posts
    1,760
    Specs:
    MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule
    I prefer 98 And since the last time I used a PC I was running 98, all my PC software is also for 98 - and I miss my old games!

  6. #6

    Thyamine's Avatar
    Member Since
    Apr 23, 2007
    Location
    Coatesville, PA
    Posts
    377
    Specs:
    MBP 15", 2.33 GHz, 2Gb
    I can't guarantee that they'd work in XP, but I'd imagine they might/should/maybe would work. Regardless, let us know how it turns out.

  7. #7

    skaheadpunk's Avatar
    Member Since
    Jan 12, 2008
    Location
    Leicester, England
    Posts
    1,760
    Specs:
    MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule
    Ah, but then I'd have to BUY XP as well! I shall let you know shortly...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows 98 SE (in Vmware Fusion 4.0.1 (474597), OS X Lion) - NO SOUND!
    By Lapsang Leaf in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 12-19-2011, 09:13 AM
  2. Using VMWare fusion and Windows 7
    By ckwolfe in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 02-02-2010, 06:10 PM
  3. How to solve sound latency problem when using vmware fusion/windows xp?
    By tosh in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 12-06-2009, 06:23 PM
  4. Windows XP, VMWare Fusion - No Windows Disc - PLEASE HELP!!
    By gaxiolafm in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 03-10-2008, 04:42 PM
  5. Sound problems with Vista in VMware Fusion
    By mapexvenus in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 01-25-2008, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •