New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Mac OS 9.2 User can't use phpBB3 forum


Post Reply New Thread Subscribe

 
Thread Tools
amm888

 
Member Since: Apr 16, 2008
Posts: 9
amm888 is on a distinguished road

amm888 is offline
I'm not a mac user myself (linux), so I'm pretty ignorant as to the mac method, but I've got a phpBB3 forum and one of my users has a mac OS 9.2 (is that old?) computer and tells me this:

"The home page is there and most of the graphics look "compromised." I click on "enter" and I'm taken to a dead end page."

Any ideas as to how I can help him solve his problem and use my forum?

thanks,
Alex
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
Does he get some kind of error?

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
amm888

 
Member Since: Apr 16, 2008
Posts: 9
amm888 is on a distinguished road

amm888 is offline
Quote:
Originally Posted by Eric559 View Post
Does he get some kind of error?
He didn't say.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Quote:
Originally Posted by amm888 View Post
I'm not a mac user myself (linux), so I'm pretty ignorant as to the mac method, but I've got a phpBB3 forum and one of my users has a mac OS 9.2 (is that old?) computer and tells me this:

"The home page is there and most of the graphics look "compromised." I click on "enter" and I'm taken to a dead end page."

Any ideas as to how I can help him solve his problem and use my forum?

thanks,
Alex
The troubleshooting you'll want to try is pretty much the same.

Yes - OS 9.2 is very old. If the user is using Internet Explorer for Mac (I think that used to be the default browser), it's not surprising it doesn't work.

Find out which browser they're using, then ask them to upgrade to something newer.

iCab 3.0.5 might work better.
QUOTE Thanks
amm888

 
Member Since: Apr 16, 2008
Posts: 9
amm888 is on a distinguished road

amm888 is offline
He did finally get it to work using ICab (copied your post and sent it to hime).

-Thanks

Now I have a user using the new Mac OS (X?) and she says she just sees a bunch of lines when she tries to access my site.
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Sounds like a font issue...

Open Font Book, press "command + a" to select all and then go to "File > Validate fonts".

That should check all fonts installed on the system for errors.
Resolve any errors and the issue should hopefully go away.
QUOTE Thanks

Post Reply New Thread Subscribe


« VMWare Fusion permissions? | Battery meter for XP »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mac info needed nork Switcher Hangout 15 12-01-2006 11:51 AM
how can i install mac os 10.3 in a mac os 9.2 marcos OS X - Operating System 4 04-24-2005 04:53 PM
Mac Users Get More ISP Choices schweb Apple Rumors and Reports 1 03-06-2003 10:57 AM

All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?