Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Running Windows (or anything else) on your Mac (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/)
-   -   Trying to run XP with Bootcamp and having problems... (http://www.mac-forums.com/forums/running-windows-anything-else-your-mac/103796-trying-run-xp-bootcamp-having-problems.html)

103 04-06-2008 07:36 PM

Trying to run XP with Bootcamp and having problems...
 
Alright, when I upgraded to Leopard I used Bootcamp to install XP. My old copy of XP Pro SP2 was damaged, so I borrowed a friend's before looking for my backup burn buried deep in some cd bundle. It was XP Media Center Edition and it requires activation. Like I said, I only installed it to see how smoothly it would run, etc.

A few days ago I finally got around to installing my own copy, so I repartitioned back to just the Mac volume and then created a new 32 GB Windows partition. Still the copy of XP Pro SP2 I have is corrupted somehow and it would not load. So a friend lent me a non-activating copy of XP Pro Corporate and I would upgrade it with a valid key to SP2. (I actually bought a few volume copies of this stuff a long time ago and still have some valid keys.) I formated the 32 GB NTFS and installed Windows. I went to install SP2 and keep getting an insufficient memory warning using the update installer straight from Microsoft.

After this failed and failed, I broke out a good backup burn of XP Pro SP2 from college (for some reason BootCamp wouldn't see this as a bootable copy of Windows, hence why it was not used to do this install) and used it to upgrade to its version of Pro SP2. It copied all of the setup files and restarted to start the install proper. However, on each attempt, Windows freezes at the shut down screen. When I manually shut it down and restart it, I select the XP setup option and it begins to load Windows. Just as it is getting past the XP logo'd loading screen, I get a blue screen. I have no idea why because I know this copy is good.

Further, when I checked the Windows volume, it says that 24 GB are in use. This just makes no sense. Including hidden folders, I cannot account for more than 5 GB of used memory.

What in the world is going on here? I had no problems installing XP the first time and if I can't upgrade to SP2, I can't run the Leopard driver install.


All times are GMT -4. The time now is 08:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.