Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 15, 2007
    Connection drops.
    I have Vista Home Premium Boot Camped and whenever I switch over to Vista, my internet connection usually drops after 15 minutes. I have to reset the modem and then it works fine after that.

    I think this is a Vista problem because my connection never drops when I'm using OS X. Any ideas what might be causing this?

  2. #2

    ogacon's Avatar
    Member Since
    Mar 16, 2008
    Twin Cities (Suburbs) Minnesota
     15" 2.4 MBP  iPod Classic 80 GB, Silver
    I use Vista on my computer I am on right now. And it sometimes stops working for me. It says it is still connected, but yet "This page cannot be displayed" always happens. Lasts for about 5-10 minutes for me. Hasn't happened yesterday or today, but two days ago it happened 4 times in 3 hours. It really depends... I think it is a Vista problem though. That's all Vista is.
    Relay For Life Support me in Relay For Life! Run by American Cancer Society. Cancer research.
    What sound does your Rooster make?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OS 10.10 Drops WiFi connection
    By drmarty1 in forum OS X - Operating System
    Replies: 1
    Last Post: 11-11-2014, 10:10 AM
  2. Replies: 1
    Last Post: 06-19-2012, 01:48 AM
  3. Drops in Connection!
    By sLick415 in forum Internet, Networking, and Wireless
    Replies: 10
    Last Post: 07-08-2011, 07:44 PM
  4. drops connection
    By bjratchf in forum OS X - Apps and Games
    Replies: 6
    Last Post: 08-14-2009, 06:54 PM
  5. Connection drops out every night!
    By gdmazz in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-22-2008, 12:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts