New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Sound Problems on XP SP3


Post Reply New Thread Subscribe

 
Thread Tools
Irakli76

 
Member Since: Mar 27, 2008
Posts: 6
Irakli76 is on a distinguished road

Irakli76 is offline
I have installed XP SP3 via Boot Camp and XP does not have any sound. Can anyone help?
QUOTE Thanks
kmkl

 
kmkl's Avatar
 
Member Since: Mar 11, 2008
Location: Canada
Posts: 305
kmkl is an unknown at this point
Mac Specs: iMac 24" 2.4GHz 2GB RAM 320GB HD

kmkl is offline
sp3 aint out yet, is it? no its supposed to come out in mid april
and if u have a early copy/beta version, boot camp doesn't support it yet. if it does sorta work, try and find some drivers on the net. (good luck)

and if u mean sp2, there was something wrong with installation, or your sp2 disc was damaged.

try installing it again
QUOTE Thanks
kmkl

 
kmkl's Avatar
 
Member Since: Mar 11, 2008
Location: Canada
Posts: 305
kmkl is an unknown at this point
Mac Specs: iMac 24" 2.4GHz 2GB RAM 320GB HD

kmkl is offline
anybody else wanna weigh in?

irakli... did i answer your question?
QUOTE Thanks
nbrowser

 
Member Since: Feb 03, 2008
Location: Surrey BC Canada
Posts: 445
nbrowser has a spectacular aura about
Mac Specs: Mac Mini 2.5 i5/16Gb/500Gb/Radeon 6630M-256MB

nbrowser is offline
SP3 for XP is still prerelease, expect issues, expect a lot of issues, the last public release was just an early Release Candidate, I've got it installed under a Virtual PC 2007 machine on my main Windows machine, it's buggy, really really buggy, uninstall the SP or simply format and reinstall XP SP2 and wait for the final release of SP3 to come out.

This is a multiplatform home !
QUOTE Thanks

Post Reply New Thread Subscribe


« Vista Advice | Windows Security Ques. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
mini Problems - No LED, Startup sound, constant fan apple Apple Desktops 14 05-29-2007 09:48 AM
Sound Problems xcaliba OS X - Operating System 0 04-05-2007 10:53 AM
stuttering sound output hexplora Apple Notebooks 0 03-31-2007 02:17 AM
Sound Problems with Streaming Audio/Video sbatson OS X - Operating System 7 03-05-2006 02:21 PM

All times are GMT -4. The time now is 07:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?