New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Running Windows (or anything else) on your Mac Discussion of Classic or running Windows, Linux and other OSes on the Mac.

Problems with Windows Vista


Post Reply New Thread Subscribe

 
Thread Tools
moi

 
Member Since: Mar 17, 2008
Location: ponce pr
Posts: 21
moi is an unknown at this point
Mac Specs: macbook pro 15 inch

moi is offline
i have vista on parallels and just the other day i had to log off and gave it shutdown as well,when i opened parallels again it was still logging off and its still been like that for 3 days!its driving me mad,does anyone know how i can get it to log off once and for all so i can use it again??i really need to use avid express pro
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,599
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by moi View Post
i have vista on parallels and just the other day i had to log off and gave it shutdown as well,when i opened parallels again it was still logging off and its still been like that for 3 days!its driving me mad,does anyone know how i can get it to log off once and for all so i can use it again??i really need to use avid express pro
The VM is probably just frozen (it happens sometimes, just like a real PC). So, much like you would on a real PC, you have to power it off. Click the Actions menu, then Stop. That should force the machine to power off, allowing you to reboot it.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Boot Camp | ubuntu on Parallels »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Running Windows on a Mac: A Switcher's Guide UncSki1218 Running Windows (or anything else) on your Mac 80 06-10-2008 11:34 PM
Vista Home Premium Booting Problems Y D K Running Windows (or anything else) on your Mac 4 03-11-2008 04:12 PM
Windows Vista restarts at startup dayal Running Windows (or anything else) on your Mac 12 05-08-2007 05:27 PM
Problems getting windows running correctly on my imac neil_a Running Windows (or anything else) on your Mac 5 09-27-2006 06:23 PM
BF2 disk drive and installation problems (Windows XP Home on a MBP) wcwalsh Running Windows (or anything else) on your Mac 1 06-12-2006 05:12 PM

All times are GMT -4. The time now is 10:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?