New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Missing profile


Post Reply New Thread Subscribe

 
Thread Tools
mknabster

 
mknabster's Avatar
 
Member Since: May 22, 2007
Posts: 882
mknabster has a little shameless behaviour in the past
Mac Specs: 15in MBP 2.5GHz Core2Duo | 1.83Ghz Dual G5 PowerMac | 2.0 GHz Dual G5 PowerMac

mknabster is offline
Has this ever happened to anyone? One day, my MBP lost the profile for my external monitor, and now, instead of portraying the full 1680x1050 res it has, it's saying its max res is 1440x900, the exact same res as my internal monitor. I brought it to the Apple store, and the plugged it into a Cinema display, and it worked fine, but i think it's because all Apple's come with that profile built in. When i cam home, my Samsung still didn't work, same with 2 Dell monitors in my house. They said that if it persists, to bring my MBP and monitor in. What do you guys think?

-Matt
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

I think they need to see this for themselves.
QUOTE Thanks

Post Reply New Thread Subscribe


« 1989 Goodness, my new notetaking machine! - 56k Warning! | Opinions saught on funky Mac Pro keyboard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Displaying profile pic cowasaki Community Suggestions and Feedback 4 02-22-2008 09:01 PM
Files Lost during Profile Move SITF OS X - Operating System 0 10-17-2006 03:54 PM
iChat and Missing Sync BushyMark Switcher Hangout 0 09-02-2006 06:05 PM
Forcing Default Color Profile for Display SlaughterB OS X - Operating System 0 11-28-2005 11:52 PM

All times are GMT -4. The time now is 12:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?