New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

PowerBook - Problem using an LCD tv as an external monitor


Post Reply New Thread Subscribe

 
Thread Tools
reno71883

 
Member Since: Feb 07, 2008
Posts: 4
reno71883 is on a distinguished road

reno71883 is offline
i am running leopard on a 12 in pb 1.3 gh computer.

i just bought a 40 in samsung lcd tv (4061f) and would like to be able to use the tv as a monitor... so i am using a mini-dvi to dvi converter and a dvi to hdmi cable to hook up the computer to the tv. when it switch the source to the computer, though, i get an empty desktop with a mouse arrow, but no desktop icons, menu bar, dock, etc. i don't think it's mirroring - there is no mouse on the pb screen to try to see what the settings are....

help please!!!
QUOTE Thanks
scifone

 
Member Since: Oct 09, 2006
Posts: 31
scifone is on a distinguished road

scifone is offline
try and move the mouse off one side of the screen. you arent mirroring your screens so you will basically have 2 different desktops. once you get the mouse on your lappy screen you can get into system prefs and mirror the screens if you want.
QUOTE Thanks
KeatMP

 
KeatMP's Avatar
 
Member Since: Feb 10, 2008
Location: Fayetteville, AR
Posts: 66
KeatMP is on a distinguished road
Mac Specs: MBP 2.2GHz 2GB RAM 120 GB HD 15" NVidia 8800MGT 128MB - iPhone 3G

KeatMP is offline
your tv probably does not support the dvi to hdmi cable. i ran into the same problem with my 32 lcd tv. you need to use a vga cable.

use the mini-dvi to dvi cable, then the dvi to vga cable and plup it into the vga port in the tv. Look up the native resolution in the owners manual(720p should be 1360x768) and set that resolution on your mac in the display preferences.

hope this will help
QUOTE Thanks
pgpatty

 
pgpatty's Avatar
 
Member Since: Feb 11, 2008
Posts: 7
pgpatty is on a distinguished road

pgpatty is offline
1. Move your mouse all the way to the left or all the way to the right and it should show up on your laptop.
2. Go to system preferences.
3. Then displays
4. Arrangement tab (that tab will only show if you have the other monitor plugged in)
5. Then check the mirror displays box.
Then you should be good.
What you have right now is basically 2 desktops and you can drag windows from 1 screen to the next, giving you lots of desktop space.
QUOTE Thanks

Post Reply New Thread Subscribe


« Basic iTunes/Apple TV question | Just got a call from a Senior Apple Exec »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
External monitor muck up! Maz2211 Apple Notebooks 0 12-18-2007 03:41 PM
Macbook and External TV Monitor with Final Cut steven182 Movies and Video 0 12-07-2007 04:13 PM
External Monitor Dynasty Other Hardware and Peripherals 6 08-29-2007 05:47 PM
Monitor problem Rod Other Hardware and Peripherals 0 08-28-2007 12:57 PM
20" with external monitor mike187fs Switcher Hangout 5 01-22-2007 11:21 PM

All times are GMT -4. The time now is 04:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?