Results 1 to 7 of 7
  1. #1


    Member Since
    Oct 05, 2007
    Posts
    6
    Latest Mac update has binned my Lacie Drive
    First post on the group, sadly a problem with my imac.
    Downloaded and installed the latest updates last night, after restarting the machine i noticed the icon for my Lacie 1TB external drive had dissapeared, restarted the drive to no avail.
    The machine sees the drive, disk utility says it cannot verify the disk or repair it.
    Does anyone have any ideas on how to resolve this one please?
    Got a huge number fo photos on this disk that i really cannot afford to loose.
    Any advice would be gratefully accepted.

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,898
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Is your Lacie hooked up USB 2.0 or Firewire?

  3. #3


    Member Since
    Oct 05, 2007
    Posts
    6
    Lacie is hooked up via firewire.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,898
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Main reason I asked is a few have said since the Update their USB 2.0 drives will not mount.

  5. #5


    Member Since
    Oct 05, 2007
    Posts
    6
    Well i played around a little; hooked this up to my Macbook pro, still nothing.
    Tried to hook it up to a PC exactly the same.
    I also have a Lacie cd writer, and swapped power supplies, plugged in the external drive and hey presto it works.
    So even though the power lead appears to be working and clearly powers up the drives it has somehow failed.
    It wont work on the writer either, but at least i have my external drive back now.
    Will this be a simple case of Lacie replacing the power supply? only time will tell on that one.

  6. #6


    Member Since
    Oct 05, 2007
    Posts
    6
    In fairness to LaCie....
    Reported the fault online, got an RMA number the following day.
    They have said they will replace the PSU with a new.
    So far so good.

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,898
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by imarlow View Post
    In fairness to LaCie....
    Reported the fault online, got an RMA number the following day.
    They have said they will replace the PSU with a new.
    So far so good.
    VERY cool. I am glad LaCie helped you out like that. Thanks for sharing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LaCie External Hard Drive + New Mac
    By MumiMonster in forum Apple Notebooks
    Replies: 1
    Last Post: 03-12-2015, 10:33 AM
  2. Replies: 0
    Last Post: 10-01-2012, 04:37 AM
  3. Latest software update has corrupted my mac
    By samtheham88 in forum OS X - Operating System
    Replies: 1
    Last Post: 05-07-2012, 12:59 PM
  4. update to the latest version of mac os x
    By jessPHP in forum OS X - Operating System
    Replies: 13
    Last Post: 04-27-2011, 05:44 PM
  5. Latest Mac OSX update
    By Kyomii in forum Apple Desktops
    Replies: 8
    Last Post: 01-21-2006, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •