New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

MacBook Pro - Wireless keyboard help


Post Reply New Thread Subscribe

 
Thread Tools
dvs249

 
Member Since: Oct 02, 2007
Posts: 2
dvs249 is on a distinguished road

dvs249 is offline
So i've been avoiding this issue for about a year now, but now i actually have to take care of it.

I got a bluetooth apple keyboard (one of the white ones, not the new aluminum ones) in january for my MacBook Pro and since the day i bought it the numberpad has not functioned properly. Instead of typing numbers when I press them, it moves my mouse on the screen. For instance, if i hit the "6" key, the mouse moves up. The "2" key moves it down, the "7" key moves it left and up diagonally, the "5" key functions as a click, etc. Of course, the numbers above the letter keys function as they should.

The number lock key (F6) on the macbook's keyboard doesn't seem to make a difference.

Am I completely missing something?

I'm starting on a large Excel project, so the numberpad would be quite helpful.

Thanks in advance for your help.
QUOTE Thanks
technologist

 
Member Since: Mar 30, 2004
Location: USA
Posts: 4,744
technologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond repute
Mac Specs: 12" Apple PowerBook G4 (1.5GHz)

technologist is offline
Open System Preferences
Click Universal Access
Click the Mouse & Trackpad tab
If the "Mouse keys" option is on, turn it off.
QUOTE Thanks
dvs249

 
Member Since: Oct 02, 2007
Posts: 2
dvs249 is on a distinguished road

dvs249 is offline
Quote:
Originally Posted by technologist View Post
Open System Preferences
Click Universal Access
Click the Mouse & Trackpad tab
If the "Mouse keys" option is on, turn it off.
problem solved. thanks a lot.
QUOTE Thanks

Post Reply New Thread Subscribe


« Any Recomendations for a Firewire External Enclosure??? | Best Option for 2nd Monitor - 20" iMac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 58 03-10-2009 09:10 PM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 8 04-14-2008 02:07 PM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 40 04-08-2008 09:25 PM
Upgrading firmware for Wireless Keyboard and Mouse. Help! insomniacalls Apple Desktops 1 07-04-2007 10:04 AM
Apple Wireless Keyboard and Mighty Mouse (quick review) Sgt Beavis Other Hardware and Peripherals 2 02-11-2007 01:03 PM

All times are GMT -4. The time now is 06:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?