New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

External miniStack V2 hard drive not seen, well most of the time


Post Reply New Thread Subscribe

 
Thread Tools
soulgolem

 
Member Since: Aug 23, 2007
Posts: 1
soulgolem is on a distinguished road

soulgolem is offline
Hello, I bought a Newertech miniStack V2 hard drive enclosure a while a go and put an 80gig IDE maxtor hard drive in, worked flawlessly, recently figured I needed more space so I got myself a 500gig IDE Ultra ATA Seagate hard drive and the trouble started.

The computer doesn't see it, except once, I plugged it in and waited 20 minutes and it appeared in disk utility, but any options would just hang the program so I couldn't format it. Usually, the disk does not appear anywhere. If the enclosure is turned on and plugged in the computer while starting, the computer doesn't get passed the gray screen until I turn the enclosure off. I have a windows XP partition and I get the same problems with it. I tried going back to the old hard drive and this one still works perfectly, I also tried setting it in slave and master but with no success. I know a 500gig HD should work because people in forums have been using it.

You think the drive may be damaged ? What else could be tried ?

Thanks,
Francis.
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
Sounds like this particular drive is bad. Since it is just new, can you take it back and exchange it? That would be the easiest way to test this out.

Since it is IDE, I would also check all the connector pins on both sides to make sure none are bent, broken, out of place... a missing line might just cause some havoc!

Finally, what kind of Mac do you have? Are you sure that it is compatible with Ultra ATA? Is that ATA/100 or ATA/133?

However, I would guess that it is just a bad hard drive...

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks

Post Reply New Thread Subscribe


« bluetooth numeric keypad | External HDD Auto Shutdown? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
external hard drive problems KristinasPhotos Apple Notebooks 0 08-05-2007 08:20 PM
Help with Fat32, error 1309 and my new external hard drive. Ginger Pilot Switcher Hangout 2 07-18-2007 06:01 PM
Copy mac os x to external (firewire) hard drive Tanner31593 Switcher Hangout 10 03-25-2007 07:58 AM
External Hard Drive or External dvd burner Computer.Geek Apple Notebooks 2 09-23-2006 07:23 AM

All times are GMT -4. The time now is 08:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?