New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

eMac / Firewire Issue? [Camcorder not seen]


Post Reply New Thread Subscribe

 
Thread Tools
JzL
Guest
 
Posts: n/a

Hi guys,

Just got my refurb eMac form apple this past saturday, coming from XP for the past 3 years, you can imagine I have encountered some frustrations. I got the mac in hopes of making some movies with iMoive, however have been un succesful thus far. I plug in my sony "DCR-TCR140" Digital 8 Handycam and it never gets reconized in OSX (10.2.8).

I have been googling for hours and still unsuccesful, I did the hardware test from the cd that apple included, but to no avail, I dont think it tested the IEEE1394. Can someone point me in the right direction?

Thanks,

JH
QUOTE Thanks
dtx3000
Guest
 
Posts: n/a

try switching modes on the camera itself whenst it's plugged in.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
http://www.apple.com/macosx/upgrade/camcorders.html

it doesnt look like your camcorder is supported on macs

Don't forget to use the new User Reputation System
QUOTE Thanks

Post Reply New Thread Subscribe


« System Requirements | iBook or PowerBook? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
external firewire HD wont mount! eceon Other Hardware and Peripherals 3 01-17-2004 10:57 AM
eMac drops below $700 schweb Apple Rumors and Reports 0 04-09-2003 02:44 PM

All times are GMT -4. The time now is 10:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?