New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Bluetooth dongle, light on... no-one home...


Post Reply New Thread Subscribe

 
Thread Tools
sxsi

 
Member Since: May 18, 2007
Posts: 4
sxsi is on a distinguished road

sxsi is offline
Hello,

I bought a Bluetooth dongle and it was working fine on my powermac G4. I tried it on a friend's PC and it didn't work at all? I thought ok, perhaps it just doesn't work on a PC now that I've been using it on a Mac. I then later I tried it on my ibook, and that didn't work either, strange, i thought. Then i put it back in the G4 and nothing.

When I open Bluetooth file exchange, it tells me, 'In order to use this application, you must have a Bluetooth module. Please verify that your Bluetooth hardware is properly attached to the computer.' I also tried it on a friends G5 but nothing still. Did the evil PC do something to it?

I've tried using all the different usb ports, the light comes on, but nothing...?

Thx
QUOTE Thanks
cjay

 
cjay's Avatar
 
Member Since: Dec 04, 2005
Location: Australia
Posts: 696
cjay is a jewel in the roughcjay is a jewel in the rough

cjay is offline
Sounds like it might have kicked the bucket especially since you've tried it on multiple computers. I honestly don't know how else you would check it. What make and model is it?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
My guess is that one of the machines has a bad USB bus and damaged the adapter.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Quick Uk Residents Buy Now | bigger monitor for laptop? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB Bluetooth Dongle Judestone Switcher Hangout 4 01-14-2005 12:37 PM

All times are GMT -4. The time now is 05:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?