New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

BenQ W100 Projector (No signal DVI Dual cable)


Post Reply New Thread Subscribe

 
Thread Tools
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
Just bought a Mac Mini Intel 1.6ghz.

I also have a BenQ W100 Projector which have been using for some months with a very old PC using a VGA to DVI cable. Now comes the problem!

I have bought a DVI-DVI cable (Dual link) and plugged the Mac into the Projector and nothing appears... No source found at all. The input on the projector is DVI-I according to the BenQ website.

Question is, am i using the right cable? Should it be a DVI-I as per the projector? Does anyone have any experience with a similar or same kind of problem?

Thanks for any help
BEN
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
The mini has both a VGA and DVI. First couple of things I would try is using your old VGA - DVI cable, just to make sure it works. Then use the VGA adapter that came with the mini and the new DVI cable. Let us know what happens.

It may be an issue with the dual-link cable, but am not sure. I have never bought one, since I have not had a dual-link capable monitor. I would think that if the BenQ is accepting the cable it should work as the dual-link has additional pins on it.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
thanks for the advice, tried the old cable with the VGA adaptor and all i get is a flickering screen on the projector..

Maybe i should be using a single link DVi cable as the projector has that as the input?
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
You still should be getting picture with your old VGA-DVI cable.

Have you attached the mini to another monitor to verify it is putting out a video signal?

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
Hi, FYI this is the cable I have. Strangely it only references HD sources and not computers on the description? I would note that PC World (where i bought it from) have shown this cable operating on a PC unit and LCD monitor so im presuming its nothing to do with the cable?)

http://www.amazon.co.uk/Belkin-PureA.../dp/B0003057GO

I used a VGA to DVI cable when the PC was running on the projector. which shows a picture no problem. I tried using the DVI/VGA adaptor that came with the Mac then plugging the VGA-DVI cable into it. As i say no picture just a flicker now and then.

I have tested Mini and he works fine on a LCD TV using the VGA/DVI adaptor and a standard VGA-VGA cable.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
The cable should work according to it's description. Says it is backwards compatible with single-link devices.
Have you ever used the projector through it's dvi port or is this your first try?

The other things to test to figure out where the problem lies:

1) Put the vga adapter on the mini, use the new dvi cable to this and to the projector's dvi port - this should work since you already know the mini's vga port works. If it does work, the issue could be with the MBP dvi port. If it does not work, issue could be the cable or the projector's port.

2) Using the mini, the new dvi cable, connected to your LCD TV or another monitor. If your TV does not have a dvi port, connect the new dvi cable to the mini and attach the vga adapter to the end at the TV. If this works you can now rule out the mini and the cable. The issue is with the dvi port on the projector.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
So far.....tried

- DVI Dual Link. dead
- DVI Single Link. dead
- Mini Adaptor to VGA ≥ DVI - Finds resolution 800x600 on DVI-A then flicks off

Have now ordered a DVI-I (analogue/digital DVI cable) this appears to have the same connection as the Mini adaptor and the projector apparently has a DVI-I connection....Will post my findings asap.

I guess if all else fails i could buy the Apple DVI - S-video/RCA adaptor? as the projector has s-video in..
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Yeah, but junky picture with s-video by comparison - maybe just OK with movies, but you won't want to be browsing the web off of a s-video input.

Have you ever used the dvi input on the projector?


Another option might be a dvi to component adapter.
Can probably get one at a radio shack for less.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
Hi yes, as in the last post i had a old PC which ran a VGA to DVI (analog) cable to the projector....worked perfectly.

Im hoping the DVI-I ≥ DVI-I (digi/analogue combo) cable will do the trick..
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
HI, futher to my original post about the 'no picture' problem with Mini and BenQ W100 projector i would like to try and set up Switch Res to force the Mac into a 'projector friendly' resolution...

This is the projector http://benq.co.uk/products/Projector...specifications

Can someone talk me through setting Switch Res up for this projector?

Thanks
Ben
<br><br><span class=otherinfo>Mac Mini & iMac 17 (intel) Mac OS X (10.4.9) </span>
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
DVD-I -> DVI-I didnt work.......running out of ideas on what to try now...
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Have you used the DVI port on the Mac successfully on any monitor?
It is possible the port is not working.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
smuudge

 
Member Since: Jun 01, 2007
Posts: 8
smuudge is on a distinguished road

smuudge is offline
DVI port is functioning as ive tried the Mini on 2 other displays. I have also installed Windows XP on the Mini using Boot Camp and suprise suprise that works with the projector...it must be a OSX sync/res issue but what i dont know...
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 24,994
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Well, that's good news.
At this point, think it may be well served to e-mail BenQ tech support and see what they have to say.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« MyBook doesn't want to be MyBook | Hard Drive/ Mouse »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HDTV Tutorial and FAQ's trpnmonkey41 Movies and Video 17 06-18-2010 10:06 PM
Dual Display using mini dvi to s-video converter shahvikram123 OS X - Operating System 3 05-19-2007 06:24 PM
Dual dVI display? DrQuincy Apple Notebooks 4 03-08-2007 01:45 AM
Mini DVI to VGA Cable? ..or mini DVI to DVI? vxdom Other Hardware and Peripherals 3 02-17-2007 01:51 PM
Dual DVI on G5 with ADC Connector drwhitley Archival Forum 2 02-22-2005 01:54 AM

All times are GMT -4. The time now is 10:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?