New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Grundig Xenta


Post Reply New Thread Subscribe

 
Thread Tools
andrewthegreat

 
Member Since: Jul 19, 2006
Posts: 21
andrewthegreat is on a distinguished road

andrewthegreat is offline
After buying the correct Component to scart cable I still have a black screen.
HELP.
QUOTE Thanks
cjay

 
cjay's Avatar
 
Member Since: Dec 04, 2005
Location: Australia
Posts: 696
cjay is a jewel in the roughcjay is a jewel in the rough

cjay is offline
More info?

What are you plugging into it?
QUOTE Thanks
andrewthegreat

 
Member Since: Jul 19, 2006
Posts: 21
andrewthegreat is on a distinguished road

andrewthegreat is offline
Ah yes.

It's a 3 year old Tube style Grundig Xenta with SCART inputs.

I have a component style cable with Audio that runs from the Apple TV to SCART style that plugs into the Grundig.

I was sure to buy a cable that has the SCART end as the input for the TV.

When I select that input via the TV remote I just get a black screen.
The AppleTV box seams to be running fine as the light changes from yellow at start-up to white.

Thankyou in advance for helping me with my issue
QUOTE Thanks
andrewthegreat

 
Member Since: Jul 19, 2006
Posts: 21
andrewthegreat is on a distinguished road

andrewthegreat is offline
I'm starting to think that you just can't go from component to scart with the appleTV. Anyone Agree?
QUOTE Thanks

Post Reply New Thread Subscribe


« Geeks only: manufacturer of CRT in eMac | What's a good USB mouse? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 08:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?