Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   Epson Stylus CX-7800 (http://www.mac-forums.com/forums/other-hardware-peripherals/60425-epson-stylus-cx-7800-a.html)

GulfVetSAF 04-24-2007 06:07 PM

Epson Stylus CX-7800
 
OK, I asked this before and never received a bona-fide solution.

New macbook, epson stylus cx-7800 on my home network.

I donwloaded the drivers, but when I try and add the aforementioned printer, the drivers are not available. I know I installed it correctly, but it's not recognizing them.

However, when connect via USB directly, things print fine!

Note, my printer is hooked up through a PC (windows XP).

Hope to get an answer to this!


Thanks

caribiner23 04-25-2007 08:52 AM

Did you try loading the Gutenprint drivers as I suggested in your original thread?

I have this same printer sitting on my network via a D-Link Print Server and the Gutenprint drivers solved the problem.

If it didn't work, what happened?

GulfVetSAF 04-25-2007 06:02 PM

OK, I did download the drivers. What settings did you use (as in printer model)? I really do appreciate the help... I had tried it before but I'm not sure which model to set it to. Thanks!

Scott

caribiner23 04-25-2007 11:22 PM

The Epson CX7800 driver is in there. It's called "Epson Stylus CX 7800 - CUPS + Gutenprint 5.0.0"

When you set up your printer, look for that driver. It works for me-- I just printed a coupon to it. :-)

Good Luck!

GulfVetSAF 04-27-2007 10:28 AM

Got it working... Thanks for the help!

Scott

caribiner23 04-27-2007 02:03 PM

Great news! You're welcome...


All times are GMT -4. The time now is 12:36 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.