Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   problems with vodafone mobile connect (http://www.mac-forums.com/forums/other-hardware-peripherals/58178-problems-vodafone-mobile-connect.html)

ayjay 04-02-2007 12:12 PM

problems with vodafone mobile connect
 
Hi, im new to this forum and also new to my (new) iMac. Already, I am having problems with it. I have one of the Huawei 3g modems on Vodafone. When I install the Mac software for it, and try to run the software, it tells me 'An exception of class NilObjectException was not handled. The application must shut down.' and it refuses to open. Are there any known fixes to this error,or should I just download a different version of the software? Could it be due to the fact that the software version is incompatible with Intel Macs? Thanks in advance for your advice.

Marklin 10-03-2007 04:13 AM

Vodafone connect
 
Hi, Try removing the Nova Media file
It worked for me


Later

chria 10-13-2007 03:37 AM

Quote:

Originally Posted by Marklin (Post 496879)
Hi, Try removing the Nova Media file
It worked for me


Later

Hi,
I have the same problem.
Which Nova Media file do you mean? Where is it located?

PS.: Why can't the people at Vodafone (or Huawei) write proper Software? (rhetoric question)
Going online with GPRS and a Mac is really big trouble. :Grimmace:

ditechspain 12-11-2007 10:18 AM

I have the same porblem since I tired to update the software. i was on version 6 which has worked fine since I found it in February. VOdafone Esdana couldnīt actually supply the right driver. However since trying to update I just get this nil exception message, and even trying to go back to the first vertion has not cured the porblem.

Any clues would be appreciated as this service is not cheap and my local vodafone comapny (Spain=) doesnīt actually understand the concept of cuistomer service.


All times are GMT -4. The time now is 05:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.