New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Yet again....another eyetv hybrid problem


Thread Closed

 
Thread Tools
mr g5

 
mr g5's Avatar
 
Member Since: Jan 15, 2006
Posts: 534
mr g5 will become famous soon enough
Mac Specs: Mac Pro 2.66GHz Quad, 1GB RAM

mr g5 is offline
This is my second hybrid, the first one has a faulty breakout adaptor.

I go to use the eyetv and there is no sound on any station. I get sound in itunes and everything else, just no sound with TV. I have it setup to use the external speakers and the volume is all the way up.

Any ideas?

If I get another one I might go up to the eyetv 250, but i'm scared to get another elgato product. I need something that I can inport analog video into and I would prefer that it has a tv tuner in it. I do like the eyetv software though.

Join the Mac-forums folding team By Clicking Here
Del

 
Member Since: Dec 24, 2006
Location: N. Ireland
Posts: 901
Del has a spectacular aura about
Mac Specs: Mac Pro 2xQuad core 2.8GHZ

Del is offline
Thats a weird one, my hybrid works perfect, so simple just plug n go.
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Check the Audio menu
Make sure the Mute hasn't been checked by accident
Also check the Audio output and make sure it's not set to Internal speakers
sometimes it's just a matter of trying all the options

Which connection are you using - the coax input, or the breakout cable or both. And I assume you do have the red and white audio cables from your device plugged into the EyeTV if you are using the breakout cable - if you are using the breakout cable there should be a minimum of three cables attached from your device in most cases.
If you are only trying one connection, also suggest trying the other.

Let me know what settings are selected in Audio if it still does not work.
Also, what device you are connecting and what cables you have attached, can assist better sometimes with that info.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
mr g5

 
mr g5's Avatar
 
Member Since: Jan 15, 2006
Posts: 534
mr g5 will become famous soon enough
Mac Specs: Mac Pro 2.66GHz Quad, 1GB RAM

mr g5 is offline
Well now for one reason its working fine. Thanks for the help though. I didn't change any settings and it working now I don't know why.

Also once in a while I get the message "The devise could not be initialized" and i just disconect then reconnect it and it works. Do you have this problem also?

Join the Mac-forums folding team By Clicking Here
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,185
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Quote:
Originally Posted by mr g5 View Post
Also once in a while I get the message "The devise could not be initialized" and i just disconect then reconnect it and it works. Do you have this problem also?

Yes - but have not played with it enough yet to know why - still am primarily using my PC for this capability.

Think I've connected the EyeTV about 5 to 1, to help others vs. using it myself.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
rackerby

 
Member Since: Feb 07, 2007
Posts: 2
rackerby is on a distinguished road

rackerby is offline
"EyeTV reports “Device could not be initialized”"

http://faq.elgato.com/index.php/faq/more/494/
rackerby

 
Member Since: Feb 07, 2007
Posts: 2
rackerby is on a distinguished road

rackerby is offline
Well, after much back and forth with Elgato, it seems they are convinced that a small number of Hybrid units might have a fault (I apparently have two of them and mr g5 and bobtomay account for two more). So, they are going to send me *another* replacement unit. This time though, they will pre-test it. We shall see.
_
vasgou

 
Member Since: Jan 17, 2009
Posts: 1
vasgou is on a distinguished road

vasgou is offline
eyetv hybrid sound problem
I bought a eyetv receiver from America to use it in Europe.
No problem with the tune procedure with good quality of the tuned channels but the sound more -less for all the channels is bad with noise
I spoke to the technical support of the elgato systems but with no solution to my problem.
Any help
Thanks

imac - iphone 3G

Thread Closed


« USB flashdrive & Disk Utility problem | Need help with NTSF External HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
EyeTV Hybrid - Editable format? bryanduke1 Movies and Video 2 01-22-2007 04:45 AM
eyetv hybrid mr g5 Other Hardware and Peripherals 8 01-13-2007 06:55 PM
iMac 24" with an EyeTV Hybrid indy138 Apple Desktops 6 10-01-2006 01:19 PM
eyeTV hybrid groggy23 Other Hardware and Peripherals 2 09-14-2006 01:49 AM
closed captioning problem on eyetv pumpkinwhite OS X - Apps and Games 1 09-06-2006 09:38 PM

All times are GMT -4. The time now is 08:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?