New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Elgato Device Failure From Out Of The Blue!


Post Reply New Thread Subscribe

 
Thread Tools
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
I first purchased an Elgato Cinergy T2 box last year and had perfect reception for about 6-8 mths, then after a few minor reception problems it failed. I took the device in for diagnosis and they replaced it with a DTT USB Stick as my model is discontinued.

The USB stick installed ok, tuned the stations and then showed me about 3 secs of tv then the 'This channel currently unavailable' followed by the'No Signal' messages came up. The USB Stick unit shows in the Devices list, and the signal quality can be up to 100% and the Strength 50 - 80%. I've been on the roof with the indoor aerial in hand aiming it at the transmitting tower which I can clearly see from my house. Still no improvement. I've uninstalled/re-installed the software and reset pram nvram, removed all bits and pieces from library/prefs etc and tested it in a new account to no avail.

What could I be missing. It's wierd to receive transmission one day then it stops the next? I took the usb stick back to the MacStore yesterday and they gave me a replacement which I tested at a friends house....it worked fine....when I got home it didn't work at all.

All Elgato can tell me is that the device seems faulty. This is the 3rd device that I've tried now, and maybe I need to quit trying.


QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
~



~
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
~



~
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
~




~
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Long story short.....I just recieved news from Apple Aust that they're replacing my iMac....my PPC is discontinued now so I wonder what i'll get?
QUOTE Thanks

Post Reply New Thread Subscribe


« can you recommend a printer? | Firewire / USB2 2.5" drive enclosure »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Blue Screen of Death? mike518 Schweb's Lounge 25 02-25-2008 10:52 PM
Elgato Eye 250 mda1224 Switcher Hangout 3 06-02-2006 12:36 AM
Tablet? Gaming device? dan828 Apple Rumors and Reports 1 01-30-2006 09:14 PM
iMac G5 Sound Output Device question mint_mac_mini Apple Desktops 0 01-03-2006 07:02 PM
osx install blue screen hell David123 OS X - Operating System 10 08-22-2004 04:40 PM

All times are GMT -4. The time now is 06:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?