Results 1 to 6 of 6

Thread: full duplex

  1. #1
    macgfxs
    Guest
    full duplex
    Is there anyway on the X-serve to see if we are running full duplex? We copy to all the other servers at 100Mb/sec, however transferring to the X-serve is very slow, more like 10Mb/sec.

    Thanks for any advice

  2. #2

    MacAddikt's Avatar
    Member Since
    Dec 30, 2002
    Location
    Sunny So Cal
    Posts
    2,118
    Specs:
    G52x1.81.53208x+/-
    not sure how you can check, but here's how to enable it

    im at work on a PC so i cant try, but you can try to read the ifconfig by using the pico editor in Terminal.app

  3. #3
    mikelee223
    Guest
    Check SERVER MONITOR and select the tab NETWORK and choose the correct interface, it should tell you duplex/speed/ip addy/mac addy etc.

    Just wondering did you do the last security update? 12/19/03?

  4. #4
    isoprophlex
    Guest
    Quote Originally Posted by mikelee223
    Check SERVER MONITOR and select the tab NETWORK and choose the correct interface, it should tell you duplex/speed/ip addy/mac addy etc.

    Just wondering did you do the last security update? 12/19/03?
    I ran that security update on my xserve, and finally had the chance to restart a few days ago.
    Now my throughput is shot! It says its at 100base and Full Duplex, but its not performing as such.
    Any thoughts?

  5. #5
    ptejad
    Guest
    You might try having your switch/router port set to half-duplex. We are having network performance issues if our ports are set to full-duplex.

  6. #6
    isoprophlex
    Guest
    Quote Originally Posted by ptejad
    You might try having your switch/router port set to half-duplex. We are having network performance issues if our ports are set to full-duplex.
    No. The problem was Apple's fault due to a bad security update from december. The fix finally was available through software update (two days after i read it was available, but couldnt find it). Now my servers are running like before, but i am very suprised and annoyed that this happened to begin with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mavericks not doing duplex prints
    By mstjohn1974 in forum OS X - Operating System
    Replies: 3
    Last Post: 02-27-2014, 09:16 PM
  2. Applescript - Duplex printing from Pages
    By phil.black in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 02-11-2012, 09:27 AM
  3. Duplex printing
    By lostxp in forum OS X - Operating System
    Replies: 2
    Last Post: 01-17-2012, 10:20 PM
  4. Set duplex as default
    By JLL in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 04-24-2011, 12:45 AM
  5. recommend a all in one printer with duplex
    By jah in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 11-02-2009, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •