New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Emac not indexing lacie drive


Post Reply New Thread Subscribe

 
Thread Tools
feelingstupid
Guest
 
Posts: n/a

Can anyone help with this - I have an emac and an external lacie mini ethernet drive - the mac recognises the drive but it is telling me that there are 0 files on it (when there are hundreds). It just won't index it. The drive is connected to another mac which can see all the files perfectly well. It is driving me nuts.

Please help!

thanks

Update: Thinking about it, this happened after a power cut, my emac can see my networked lacie drive, but it says there are 0 items in it (there are hundreds). The other mac connected to it has no problem viewing the files, and I can see them if I log onto it over the net.

When I try to index the drive I get a long string of messages like this:

error Jul 5 09:08:41 afpd cnid_update: (1) Unable to update CNID 162155:.FBCLockFolder: Invalid argument
error Jul 5 09:08:41 afpd cnid_lookup: Unable to get CNID did 0x2, name .FBCLockFolder: DB_SECONDARY_BAD: Secondary index inconsistent with primary
error Jul 5 09:08:41 afpd cnid_update: Unable to delete CNID 162156: DB_SECONDARY_BAD: Secondary index inconsistent with primary
error Jul 5 09:08:41 afpd cnid_update: (1) Unable to update CNID 162156:.FBCLockFolder: Invalid argument
error Jul 5 09:08:41 afpd cnid_lookup: Unable to get CNID did 0x2, name .FBCLockFolder: DB_SECONDARY_BAD: Secondary index inconsistent with primary

I need these files desperately - please help!

I am running OS X 10.3.9

Please ask any other questions that you need to know, I am a bit dense so please write in not-too technical language!

Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« HDD & Maxtor One Touch III Opinion | port forwarding for mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
DIY: Trick out your Intel Mini kaidomac Apple Desktops 53 02-17-2007 02:40 AM
Mac won't detect external LaCie drive - please help sirjer1 Other Hardware and Peripherals 5 09-06-2005 10:25 AM
installing 10.4.1 on ext. LaCie firewire drive cangel Apple Desktops 1 05-24-2005 11:31 PM
LaCie external hard drive not mounting - Help! drdesigns@triad Other Hardware and Peripherals 0 09-04-2004 11:22 AM
B&W G3 and LaCie 120 GB hard drive issues jmbrown Apple Desktops 0 08-18-2004 05:49 PM

All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?