New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

TVmini from Miglia


Post Reply New Thread Subscribe

 
Thread Tools
siksik6

 
Member Since: Mar 25, 2006
Posts: 5
siksik6 is on a distinguished road

siksik6 is offline
OK, so it looks like i'm the only person on the planet that this doesn't work for.

Basically, my tuner and in built aerial works on my mate's macbook pro at work, but doesn't work on my imac at home.

i've updated software, reset it, tried it under a different (new) user etc, but to no avail.

It installs fine, but just will not see a signal. I've tried it on a known working roof aerial (the one I use for my Media Centre machine downstairs) and still it says 0% signal.

I've tried Miglia and Elgato support, and both have come up with nothing so far.

Help please!!!

M
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Make sure that the amplifier isn't turned up all the way if it is an active antenna.

The miglia stick only seems to take a certain maximum input signal strength before the signal start to deteriorate.
QUOTE Thanks
siksik6

 
Member Since: Mar 25, 2006
Posts: 5
siksik6 is on a distinguished road

siksik6 is offline
Quote:
Originally Posted by Aptmunich
Make sure that the amplifier isn't turned up all the way if it is an active antenna.

The miglia stick only seems to take a certain maximum input signal strength before the signal start to deteriorate.

No, it's not, it ever go above 0% even on a known working roof aerial or the crappy stand alone one you get with it.

Stuck!
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
You said you tried new users: Are you using an admin account?

Does your iMac have USB 2.0? Does your area have DVB-T coverage? (Dumb question, I know...)
QUOTE Thanks
siksik6

 
Member Since: Mar 25, 2006
Posts: 5
siksik6 is on a distinguished road

siksik6 is offline
Quote:
Originally Posted by Aptmunich
You said you tried new users: Are you using an admin account?

Does your iMac have USB 2.0? Does your area have DVB-T coverage? (Dumb question, I know...)

Yeah it was a newly created admin account, yes they're USB2 ports, and yes I definitely have coverage.

(I have a Windows Media Center machine downstairs that works fine, and a normal set top box which also works fine)

I've been given some things frmo Elgato to try (too many to list here) so I'll give those a go and report my findings in case anyone else has this issue.

It appears to have confused Elgato!
QUOTE Thanks
machunter

 
Member Since: Jan 25, 2007
Posts: 1
machunter is on a distinguished road

machunter is offline
Hi

Did you resolve the problem - I am having the same one.

Thanks
QUOTE Thanks
siksik6

 
Member Since: Mar 25, 2006
Posts: 5
siksik6 is on a distinguished road

siksik6 is offline
Nope, they only offered me a refund.

They couldn't fix the issues and neither could I.

Not terribly encouraging!
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple Monitors | Driver for multi card reader »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Confused - EyeTV 200, USB or Miglia USB? jcw Other Hardware and Peripherals 5 11-15-2005 05:31 AM
Miglia TV Mini meatychi Other Hardware and Peripherals 0 10-26-2005 07:03 AM

All times are GMT -4. The time now is 11:54 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?