New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

External HD not formatting/erasing/mounting


Post Reply New Thread Subscribe

 
Thread Tools
cruzws
Guest
 
Posts: n/a

HELP PLEASE!

I've been successfully working with a Western Digital External Firewire 200 GB Hard Drive for over 2 years on both my Powerbook G3 Pismo (Panther) and iBook G4 (Tiger).

However, last night, due to moving the hard drive (and possibly a loose power cord), I improperly disconnected the HD from the iBook. Since then, I haven't been able to mount the HD. And now, I can hear a series of slow clicks... like it's searching the HD and not finding anything.

After resolving to lose all my data, I decided to erase and start fresh. Now, I can't erase, partition, or even create a new image.

Here's what the Disk Utility Info Says:

Name : WDC
Type : Disk

Disk Identifier : disk1
Media Name : WDC FireWire HDD Media
Media Type : Generic
Connection Bus : FireWire
Connection Type : External
Connection ID : 40718557708812971
Device Tree : fw/node@90a950000002ab/sbp-2@4008/@0:0
Writable : Yes
Ejectable : Yes
Mac OS 9 Drivers Installed : No
Location : External
Total Capacity : 2.0 TB (2,199,023,255,552 Bytes)
S.M.A.R.T. Status : Not Supported
Disk Number : 1
Partition Number : 0


Here's what the System Profiler says:

FireWire Bus:

Maximum Speed: Up to 400 Mb/sec

FireWire HDD:

Manufacturer: WDC
Model: 0x0
GUID: 0x90A950000002AB
Maximum Speed: Up to 400 Mb/sec
Connection Speed: Up to 400 Mb/sec
Sub-units:
FireWire HDD Unit:
Unit Software Version: 0x10483
Unit Spec ID: 0x609E
Firmware Revision: 0x411
Product Revision Level: 4.11
Sub-units:
FireWire HDD SBP-LUN:
Capacity: 2 TB
Removable Media: Yes
BSD Name: disk1
OS9 Drivers: No
S.M.A.R.T. status: Not Supported


When I attempt to partition, erase, or create a new image... an Input/Output Error notice pops up.

I'm at a COMPLETE LOSS! On the bright side... it looks like that I now have a "2 TB" capacity external HD!!! WOW!!!!

Any advice/suggestions are greatly appreciated in advance.
QUOTE Thanks

Post Reply New Thread Subscribe


« Gaming mouse | External HD question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
yet another external hdd question... BigBear Other Hardware and Peripherals 1 01-15-2006 06:54 PM
??? iMovie and external firewire drives ???? dflint Movies and Video 4 09-08-2005 09:18 PM
advice for external hard disk drive for white ibook dual USB? thejase Apple Notebooks 9 07-13-2005 12:36 AM
Poor man's external RAID 5 DavidJSwanson Schweb's Lounge 1 03-02-2005 12:51 PM
External Harddisk and no Luck with MacOS-X karakal Other Hardware and Peripherals 3 01-18-2005 06:47 PM

All times are GMT -4. The time now is 12:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?