Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Other Hardware and Peripherals (http://www.mac-forums.com/forums/other-hardware-peripherals/)
-   -   Printer keeps "stopping jobs" (http://www.mac-forums.com/forums/other-hardware-peripherals/34158-printer-keeps-stopping-jobs.html)

hollerz.mac 05-03-2006 02:30 AM

Printer keeps "stopping jobs"
 
Hi, I have a Canon i865 BJ Printer, which I've used for a long time without problems! But I've just tried to print something now and everytime I do the Printer Queue just says Jobs Stopped. So I click Start Jobs, it shows the progress bar and in a couple of seconds it goes back to Jobs Stopped.

Any ideas? :oneye:

mig.gentry 05-03-2006 07:01 AM

I was just about to post the exact same question. I'm running OS 10.4.6 fully updated with all permissions etc.. repaired. I have the probelm only when printing double sided, it gets half way thru the second side and freezes.

My printer is a Canon IP300; maybe this is a canon printer driver issue?

Any suggestions?

mig.gentry 05-03-2006 03:58 PM

Ok

So i've uninstallled the printer, cleared all of the spools and prefs etc..(using a app called Printer Setup Repair) and reinstalled the printer...

But the same thing still happens :oneye:

rgstrdnurse 05-03-2006 04:04 PM

Ive got a HP all in one
 
Ive got an HP all in one and I find that it does the same things as youve described. Not sure why it does it. I do find that it is intermittent at times.

mig.gentry 05-07-2006 02:43 PM

I've solved my problem.

I deleted all the preferences for ALL of the printers, then deleted them all and reinstalled the Canon causingprobs whilst it was DIRECTLY connected to my iBook. I had it running thru a usb hub before.

It seems to be working now. Its a bit annoying because i'm down one usb port but its working and thats worth alot more at the moment.

Good luck to anyone else who has this problem, i've never had usb hub issues before maybe something broke...

MacDope 05-23-2006 12:26 PM

I'm running into the same problem with an HP 882C on my brand-spanking new 17" iMac running 10.4.6. I can print a screen shot off the Internet OK but it craps out trying to print an email. The printer is attached directly to the Mac (no hub). Guess I'll try deleting the printer & reinstall.


All times are GMT -4. The time now is 01:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.