New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Linksys WET11 bridge issues


Post Reply New Thread Subscribe

 
Thread Tools
djmtsu
Guest
 
Posts: n/a

Well, I got a Linksys WET11 bridge for Christmas, unfortunately. I don't know what the problem is but it won't communicate with my Airport Bas station. I followed their online instructions to the letter, several times, and it still doesn't work. I tried to contact Tech support twice, sat on hold both times for over 20 minutes, and never spoke to another human. I sent an email to the support team and they responded telling mr to consult the website. Gee thanks, did that and still no dice.

So now I am hoping that someone here has had this problem and can help me. If it isn't up and running by Sunday night, it is going back and I'll try to use a Netgear Bridge.

If that fails I don't know what to do,

P.S.- I am using this to connect my Xbox and PS2 to the network, also using a linksys switch. There is no issue there, it works fine when connected directly to the cable modem.

Thanks

Darrel
QUOTE Thanks
djmtsu
Guest
 
Posts: n/a

Hello?

Bump
QUOTE Thanks

Post Reply New Thread Subscribe


« panther and keyboard problem | Wireless card for PC will work on a MAC? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Linksys Wireless WUSB11 2.6 and Macs Jose Other Hardware and Peripherals 18 12-14-2003 09:16 AM
@Stake issues security advisories for Jaguar Murlyn OS X - Operating System 0 10-29-2003 03:31 PM
Server Issues - 8.01.2003 Emrys News and Community Announcements 4 08-01-2003 10:49 PM

All times are GMT -4. The time now is 06:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?